Stereo Headset Adapter does not work after update

I'm not sure where to reach out for help with this issue anymore. For those of you that can actually help me, my Bowers and Wilkins P3 headphones do not seem to work with the Xbox One Stereo Headset Adapter. When plugged in either directly to the controller or through the XBox One Stereo Headset Adapter, I can hear game chat but my teammates cannot hear me. I have updated the controller, the mute button is not on, I have unplugged and restarted everything, I've checked all related settings, NAT type, connection, everything. I have tested another pair of headphones, and a second controller. I do not know what else to do.

If anyone from Microsoft/Xbox actually reads this posts: I have had a miserable time trying to join the Xbox live community through voice chat. I was a little surprised and dismayed that my headphones did not work immediately with the controller, considering that they have had no problem working for any other deviceI have tried. I assumed this must be a way to screw over users and get them to purchase the headset adapter, which I did. Those also did not work. I tried to chat online with support but could not, because your system automatically fills in my first and last name as blank while preventing me from editing them, and then saying I cannot start the chat because I have not filled in all the prerequisite information. Yesterday, I called support and spent an unsuccessful 40 minutes trying to work out what might be happening before I had to go. Today, I spent an astounding 1.5 hours on the phone with support again. This was an incredibly strange and unproductive call: the employee would repeat himself 3 or 4 times, often paused for long periods without saying a word, and was unable to speak clearly. It was truly bizarre behavior. In 1.5 hours, the only "tests" the employee could bumble through was that 1. my microphone was not muted; 2: I reset my mac address; 3: I gave him my detailed network statistics; and 4. That I try to remove and re-sign in to my profile. I have no idea what a majority of this had to do with a headset adapter. After demanding to speak to a supervisor, your employee hung up on me. Now I have spent over $600 and 2 hours on the phone with support and am unable to join the Xbox live community. It has been an incredibly frustrating experience for what seemed like a simple default feature to an entertainment system in 2015.

 

Question Info


Last updated July 4, 2018 Views 40 Applies to:
Answer

UPDATE:

Although Apple purportedly uses the CTIA standard (en.wikipedia.org/.../Phone_connector_(audio)), they have enough proprietary adjustments that have made their headphones its own separate MFi (Made For iProducts) type that is incompatible with the Xbox One. In order to get your MFi headset to work, there is no simple adapter cable and you will have to purchase a cord possessing its own microphone like the iSoniTalk (discontinued by Monster, but I can't find a more recent example) or just get a basic CTIA headset. If you are encountering this problem with a non-MFi headset, it is possible you are using the OMTP standard and can just purchase an OMTP>CTIA cable.

WHY Microsoft does not make this information easily available and why their support team could not identify this is beyond me. Hopefully someone at Xbox/MS will read this and update their troubleshooting guide. If not, hopefully someone in need will read this and save a few hours research.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.