Ständig werde ich von Xbox Live getrennt

Hallo liebe community,

so und zwar werde ich in letzter zeit so seit einer woche ungefähr ständig alle 10 bis 20 minuten von xbox live getrennt. danach geh ich auf "mit xbox live verbinden" und dann geht das selbe spiel von vorne los. Seit 3 jahren live ist mir das noch nie so schlimm passiert vorallem weil ich auch überhaupt nichts am router oder der xbox geändert hab. Ich habe schon den router neu gestartet sogar mal 12h rausgestckt gehabt und es kommen einfach keine fortschritte. ein kollege hatte das selbe problem vor 2 wochen aber bei ihm geht es seit ner guten woche wieder. 

Infos:
Router: Telekom Speedport W503V
Verbindung: Lan Kabel

währe echt nett wenn mir einer helfen könnte da der xbox support nur mit tipps kommt wo ich mein kabel aus der xbox raus und wieder reinstecken soll ^^
 

 

Discussion Info


Last updated July 4, 2018 Views 5 Applies to:

steck das kabel raus und dann wieder rein :D

ansonsten...irgendwas auffälliges beim verbindungstest? hat sich irgendwas geändert in der letzten zeit? irgendein neues gerät, dass das netzwerk mitbenutzt und z.b. ausversehen die gleiche ip zugeteilt bekommen hat?

beim verbindunfstest war alles gleich

genauso nichts geändert

wo kann ich das mit der ip sehen?

[quote user="iTz R4mPaqe"]und zwar werde ich in letzter zeit so seit einer woche ungefähr ständig alle 10 bis 20 minuten von xbox live getrennt. danach geh ich auf "mit xbox live verbinden" und dann geht das selbe spiel von vorne los.[/quote]

Bitte prüfe mal, ob es ein "internes" Netzwerkproblem oder ein Internetprovider Problem ist. Öffne dazu auf Deinem PC eine Eingabeaufforderung (unter Windows drückst Du "Windowstaste+R", dann "cmd" ins Fenster eingeben und OK Klicken. Bei einem Mac oder Linux öffnest Du einfach ein Terminal Fenster).

In die Eingabeaufforderung gibst Du folgenden Befehl ein:

ping www.google.com -t

(Bei Macs bzw. Linux Systemen lässt Du das -t weg).

Nun spiele auf der Xbox. Sobald Du getrennt wirst, schaue nach, ob sich die Zahlen bei den Antworten signifikant ändern oder komplett andere Antworten kommen.

Ist das der Fall, rufe bei der Telekom an, und lass Deine Telefon/DSL Leitung durchmessen oder DSL Port resetten.

Sind die Zahlen ungefähr gleich trotz Verbindungsabbruch, prüfe mal, ob vielleicht Dein Gamertag Profil nicht korrekt synchron mit Deinem Live gespeicherten Profil ist, bzw. ob die Sicherheitsprüfungen noch in Ordnung sind.

Gehe dazu auf diese Seite hier. Prüfe nach, ob Deine Sicherheitsinfos wie zweite E-Mail und/oder Mobilfunknummer korrekt sind.

WICHTIG! Prüfe auch, ob Du die Prüfung in zwei Schritten aktiviert hast! Wenn ja, dann musst Du auf der Seite weiter unten ein App Kennwort erstellen, und Dir aufschreiben oder merken! Ist die Prüfung in zwei Schritten NICHT aktiv, gehe nun einfach zu Deiner Konsole.

An der Konsole gehst Du ganz nach rechts zu den Einstellungen, und dort in die Systemkachel oben links. Gehe zu den Netzwerkeinstellungen und mach einen Verbindungstest zu Xbox Live. Hat dieser Test funktioniert und alles ist Grün? Prima.

Gehe jetzt zu den Speicheroptionen. Wähle ein beliebiges Speichergerät und drücke "Y". Wähle in dem Menü das Löschen des Systemcaches.

Nach dem Löschen des Systemcaches, drückst Du nun den silbernen Guide Button in der Mitte des Controllers.

Wähle im Guide Menü "Profil herunterladen". Gib nun Deine E-Mail Adresse Deines Gamertags ein.

Wenn Du nach dem Passwort gefragt wirst, gib hier das APP KENNWORT ein (falls Du Prüfung in zwei Schritten aktiv hast, NICHT das "normale" Kennwort!). Hast Du Prüfung in zwei Schritten NICHT aktiv, gib Dein normales Kennwort ein.

Spiele nun nochmal, und hoffentlich sind hiermit alle Verbindungsprobleme weg.

So

also ich hab es versucht bei dem ping test sind die zahlen meist gleich außer bei zeit da änderen sich die ms fast immer und wenn es mich raushaut ist alles gleich bis auf die Zeit:56ms (z.b)

dann habe ich die sicherheitsinfos auch aktualiesiert und später noch mein profil von der festplatte gelöscht und wieder neu heruntergeladen und den systemchache auch gelöscht.

und mich haut es immernoch raus :(

solangsam geht mir xbox live auf den zeiger :(

[quote user="iTz R4mPaqe"]Router: Telekom Speedport W503V
Verbindung: Lan Kabel[/quote]

Wenn die Pings eine Zeitnahe Antwort geben, und bei dem Verbindungsabbruch nach Deiner Aussage auch alles in einem guten Bereich bleibt, müsstest Du mal prüfen, ob das Netzwerkkabel einen Wackelkontakt hat. Eventuell auch mal eine andere Netzwerkbuchse am Router probieren.

Alternativ könntest Du mal versuchen einen anderen Router von einem Freund zu probieren (bzw. mal mit Deiner Konsole zu einem Freund zu gehen).

Vielleicht ist auch irgendwas mit den Telekomroutern gemacht worden, und Du brauchst Ersatz, wie in diesem Thread hier.

so

ich habe bemerkt das es mich am mittag so zwischen 13 - 17 uhr garnicht raushaut

aber dann ab 18 uhr ständig

bei meinem kollegen der bei mir in der nähe wöhnt ist es genau das gleiche das es ihn auch nur abends raushaut.

Ich hatte glaube vor nem Monat ein ähliches Problem meistens nachts zwichen 1 und 3 Uhr. Da ich aber gerade umgezogen war, vermutete ich das Problem irgendwie bei mir.

Allerdings ist mir mittlerweile aufgefallen, das solche Probleme gehäuft auftreten wenn es kurze Zeit später ein Dashboard Update gibt, damit dürften wir also binnen der nächsten 3 bis 4 Wochen zu rechnen haben ( mal schaun ob ich mit der Vermutung recht behalte ).

Heute vormittag bin ich auch mal wieder getrennt worden.

Warum es manche mehr trifft und manche scheinbar garnicht wird man wohl nie erfahren.

Ich kann dir nur den Tipp geben, nach einer Trennung die Box ausschalten und vom Strom trennen und nach frühestens ner Minute nochmal probieren, wenn du ON bleibst knallts dich nach ein paar Minuten sonst wieder raus, so wars zumindest bei mir. Drück dir die Daumen das es bei dir genauso wieder auffhört wie bei mir und deinem Bekannten !

<Treffen sich 2 Planeten. Sagt der eine:" Hey du siehst ja garnicht gut aus, was hast du denn ?" Daraufhin der andere:"Mir gehts auch nicht gut, ich glaub ich hab Homo Sapiens!" Sagt der erste :" Ach da mach dir mal keine Sorgen, hatte ich auch mal, das geht von alleine wieder weg !> ;*))

[quote user="iTz R4mPaqe"]

ich habe bemerkt das es mich am mittag so zwischen 13 - 17 uhr garnicht raushaut

aber dann ab 18 uhr ständig

bei meinem kollegen der bei mir in der nähe wöhnt ist es genau das gleiche

[/quote]

Dann kann es vielleicht sein, dass der DSLAM in Deiner Nähe vielleicht überbucht ist. Tagsüber, wenn die meisten Leute arbeiten sind, ist der Knoten nicht stark beansprucht und funktioniert prima. Sobald aber abends um 18 Uhr jeder zuhause ist, und ins Internet will, geht der Knoten in die Knie. Da dasselbe bei einem Kollegen passiert, der in Deiner Nähe wohnt, liegt die Vermutung nahe, dass es eben der Netzknoten ist.

Ruft daher beide mal bei Eurem Internet Provider an, und lasst den mal die Leitung und den Port püfen. Idealerweise natürlich nach 18 Uhr.

so hab mein router auf werkeinstellung gestezt und wieder alles eigegeben und die ports mir von der telekom eingeben lassen nichts. mich hauts immer noch raus

so das System Update ist jetzt tatsächlich am 12.12 eingetreten, bleibt zu hoffen, das es jetzt wieder weniger Probleme dieser Art geben wird...

weiß aber tatsächlich nicht ob es wirklich damit zusammen hängt oder nur Zufall ist (s.o.) !