sound issues

Hi guys,

I seem to have an issue with the sound from the xbox through the tv.  When im watching sky etc everything sounds fine, however if i play a game, watch a film or even listen to music through on the xbox i need to turn the sound up on the tv to hear it.

There isnt a problem with the tv or hdmi cable so im curious to find if there is a way of turning the sound up on the xbox... is this possible or does anyone have any ideas whats going on??

 

Discussion Info


Last updated July 4, 2018 Views 3 Applies to:

Hello Titus Ramshank! To fix this go to the Settings tab on your dashboard. Then select Preferences and what youre looking for is under Voice. If you need any further help just create a comment on this post and I will get back to you.

Games, the dashboard, and video apps have wildly different levels. I often find myself having to turn the volume up about 18-20dB when watching video content on the Xbox 360. They simply aren't compensating for differences in the way audio is mixed. Movie sound leaves a lot of headroom for effects and is expected to be played loud, so average dialog level there in a 5.1 mix is about 30dB below digital full scale.

Surprisingly, Xbox 360 games don't leave as much headroom above dialog. All sound is typically louder and closer to digital full scale (some games even clip).

So - unfortunately - those huge variations in audio levels between games and video apps are normal on the Xbox 360.

@Sil3ntAss45in...your advice has absolutely nothing to do with the OP's problem.

.

Way to go, Ambassador.

OP...though levels do vary amongst different programs, it should be direct applications, like games, that are louder. Many TVs have dynamic sound leveling, so check your sound menu for an option like a volume limiter, or Night Mode and turn that off.

.

This might help.

Well, I'm really sorry that I made my first mistake. Is there really a need for you to mock me?

(Why don't you try being an ambassador yourself?)

Because I don't need an icon and a reward program to help out. And because that icon is increasingly becoming representative of gross misinformation...as your attempt to provide a solution shows.

.

You want respect, Mr. Ambassador? At least learn enough to make your attempts to guide others worth something.

.

You can start by not posting about things you have no clue on.

. P.S. Not having some dinky icon means never having to worry about false niceties, either.

Since I joined the ambassador program (6 days ago) I have helped 14 people that really do not know how to use the forums. They have told me that they feel better getting real time solutions exactly when they want. The only reason I joined is to help. I swear to god that I know all about the things I own and I am eligible to help everyone. That's the first mistake I have made. I started helping people out on the forums and just because I made that ONE mistake and just because I am an ambassador I get told off by some random guy that doesn't know me at all. Whats wrong with people!

Here's a tip: You don't have to be right. You can be wrong, or inaccurate and others may help correct you, or expand on what you appear to know. At least appear to understand the question, because if you get even that wrong, then just take the whipping you deserve.

I had understood the question. You know it really is hard to answer it at 1 A.M in the morning without your Xbox in front of you. If you want to tell me anything else please message me so we can stop posting irrelevant things in this forum. And knowledge is not what you appear to know, it is what you know (and don't know).

If you are not using a TOSLINK Optical Cable, on your Xbox Console.. You will need, to set your audio settings to Digital Stereo, while using HDMI..

From Dashboard, Scroll Right with Right Shoulder Button & go to System, Console Settings, Audio, Digital Output, (Digital Stereo)