Somthing is wrong with my Xbox's internet connection.

Today when i turned on my Xbox everything that is internet related such as loging in to live, playing a multiplayer game is really slow! 

I went to networksettings and looked at the detailed stats!

I have 96% Package loss!! It have never been this bad before! My Xbox worked just fine yesterday! How and why did this happen?

I have tried to restart is, I have turned my modem on and off, But nothing seems to work! HOW could i fix this?

I cant login to live anymore! Somthing similiar happened on my Xbox 360 some years ago! This is my third Xbox i've had in my life and there have always been a problem with the console after 8 months - 1 year. IDK why this only happens to my Xbox's! I've never had any of this problems on my play stations!

(Sorry if i wrote a whole book but i need help!)

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

Try doing a hard reset like this.  Hold the power button on the console for 10 seconds or until the power shuts down completely.  Unplug the power cord from the back of the console for 5 minutes.  Plug the power cord back in and restart the console.   Once it is back up and operational test for results.  Let us know.  Good Luck!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'll Try that. Hope it works :I

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Well, It didnt work... I guess my Xbox is dying.. Just like the 360 did. First i will lose my internet connection, Then it will die forever. I seems like there is not much to do about it.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Are you running wired or wireless.  If wireless try wired if wired try wireless.  Let us know.  Good Luck!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Nothing seems to work! I think it is broken or broke after the last update! I never had any problems untill i updated it! That might be the resson?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

what is your network setup ?  modem and router or a gateway ?  wired or wireless ?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.