Something is wrong with X-Box/Live

In reading the posts I see a lot of people that are having problems with xbox live either disconnecting or not being able to connect at all. I have been having disconnect issues for a while and have been unable to connect at all for the last two days. I find it hard to believe that so many are having these problems and the suggestions are that it is something on our ends. Resetting the boxes, routers, settings, ect... don't seem to be working for anyone. I have also tried everything.

For a service that we have to pay for, we should be able to get access that is uninterupted. I don't use my box for a lot of gaming, but I do use it for netflix and hulu. It's not used heavily, but I would like to be able to connect. If these kinds of issues continue, I will be forced to cancel my membership because I am not going to pay for a useless service. If everyone is having similar issues, them maybe it has something more to do with xbox and less to do with our individual boxes or internet service. The probability of such a wide variety of people all having the same issues at the same time suggests a problem with the service.

 

Question Info


Last updated July 4, 2018 Views 4 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hello Carsick! Thank you for making your individual post. I can certainly understand your frustration! However, we are not seeing a large amount of these reports, though we do see a hand full on the forum. In order to help us narrow down the issue, can you tell us what kind of modem and router you have? Are they separate, or combined? If separate, can you try a direct connection with an ethernet cable running between your console and your modem? That would greatly help us determine the cause :) Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've already done everything suggested. The problem is with xbox and xbox live. My interenet works fine on EVERYTHING else. I am paying for a system and service that is not being provided. With as many people complaining about the same exact problem, it should give you guys a clue that not every interenet provider would be acting up, that not every xbox out there is just all of a sudden having the same connection issues. It can't possibly be an idividual problem. What are you guys doing to reset, change, and fix it from your end? If it is not properly addressed and fixed in the very near future I will be cancelling my service and I will look at different systems. Maybe Sony or Nintendo would like people to buy their products.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Again, I can certainly understand your frustration. I understand you have tried multiple suggestions and have not resolved your issue yet. However, as I mentioned, we're not seeing any issues with the service at this time. This makes this process a little tricky, and in order to surface any issues that may be occurring, we do really need to rule everything out. Following our troubleshooting flows and providing information requested so that we can track down the issue will help us greatly in getting this resolved for you, and that's exactly what we hope to do - we want you enjoying your console! So, thank you for your patience while we ask you some questions about this issue. :)

Can you please confirm that you have tried the direct modem connection? Also, we will need the information requested in our Start Here sticky (forums.xbox.com/.../155724.aspx). The section in bold contains information about your network that will be helpful, but it also requests some diagnostic information that is obtained when running a network connection test. That information will help us pinpoint the issue. Can you please provide us all of that information, connected as you would normally use the console, and again when you are directly connected via an ethernet cable to the modem? This will provide us with valuable information about what your console is seeing during this issue. Thanks! :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have been having the same problem for the last 2 days. Mainly when I turn my xbox on, it takes almost 5 minutes just to start my dashboard and then it says I have been disconnected from xbox live. So I sign in and it takes another 5 minutes just to do that, and when I go and check my friends list it's laggy and I hit the back button or the center button and it freezes my system? As to what connection type I have, it's wireless with no possibility to moving it closer or directly, as I am using my friends Wi-Fi and he's 30 feet down the hall from me. Has been fine with 3 solid bars of connection. I have run several connection test's and even re-started my friends modem, was fine until 2 days ago. Any information would be great, instead of the "Will keep you posted" I've been seeing on here. Got 68 games I can't play and friends wondering why I don't join them?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I got the same dang problem. This is making me so mad.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Have you guys checked your Primary DNS settings in both your Modem / Router and Xbox are still the same as assigned by your ISP or by yourself manually?

There's a malware script that's been doing the rounds that can change the Primary & Secondary DNS, and if your Xbox Primary DNS settings are set to automatic they may have changed aswell.

I've got loads of Malware tools and keep my AV updated, but I've still had this happen to me on my Apple Airport Extremes & Airport Express kit..

If unsure of what your Primary & Secondary DNS should be either ask you ISP, Use Googles 8.8.8.8 / 8.8.4.4 or  google for safe Primary DNS settings  

Check this for info on Malware DNS changer

blog.malwarebytes.org/.../sality-malware-now-features-dns-changer

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Here's a list of Free & Public DNS servers

pcsupport.about.com/.../free-public-dns-servers.htm

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am having the same problem tried all the suggestions (deleting profile and clearing cache) and my xbox is wired up via cable ... I've reset my router all that sort of stuff ... internet is perfectly fine. its something on xbox/live side for definite.      I've retried opening Nat type and its open like its always has been.          for some reason my profile has been deleted from console and I have to re download it but that fails and I get the 8015003 code.  first time it happened was 2 days ago when it started asking for E-MAIL and Password to log in but it kept failing ... and I definitely know those because I wont be writing this up.    

but yeah if there are any moderators or staff you need to sort this quickly otherwords you'd have to deal with upset customers and lose them unless this is dealt with.  longer it takes the more worse a reputation MS will get.  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

im getting 80072EFE now and I realised a mistake on my last post ... the profile deleted itself I didn't delete it.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

80072EFE is a error code for the xbox one ..... I don't have a xbox one!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.