Someone PLEASE help me open my NAT. Moto SBG6580

Hey guys. I have a Motorola Surfboard SBG6580 with strict NAT. I have a static ip on my xbox with all the correct ports forwarded to that ip on my router. I have UPnP turned on. I have spent hours on the phone with my ISP (charter) and those guys are clueless. 

I just got Trials Evo and I can't connect to any online games so this has suddenly become a big problem for me.

please help

 

Question Info


Last updated July 4, 2018 Views 692 Applies to:

Hi

You should use UPnP OR Portforwarding not both, have you tried UPnP only with the Xbox ip address on auto, try that to start with

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks, Shad0wmanUK. Your suggestion bumped me from strict to moderate which is great. Now if I could just get it open... we are on a roll, don't stop now!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Do you not have an DMZ option? if you do please enter the Xbox 360's static IP into the DMZ setting and apply it, then restart your Xbox.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

after enabling DMZ my NAT is still moderate

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If UPnP on its own doesn't work and there isn't a firmware update available for your router try turning it off again and setting up port forwarding with a static ip address, remember to forward the ports to the static ip address of the Xbox portforward.com/.../Xbox_Live_360.htm

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Open your NAT using port triggering. (can help with my previous post)

1.   (optional) Make your Xbox 360 Have static IP. Details in 1.1 down at the bottom.

2.   Open your Motorola surfboard SBG6580. find advanced at the top.

3.   make sure UPnP is on from there.

4.   Open port triggers from the same menu.

5.   Enter all the ports numbers as shown. All will have the same numbers in each field. Use these ports 53 Both, 80 TCP, 88 UDP, 1863 Both, 3074 Both.

Trigger Start Port- 53

 Trigger End Port- 53

Target Start Port- 53

  Target End Port-53

             Protocol- both

         Description- xbox

             Enabled- yes

1.1.   Open counsel settings open network settings. Select your network, configure network.

1.2.1 Copy all the numbers in each field to a notepad.

1.2.2 (optional) Find namebench on the internet, install it. Open it, this program will help you find the best DNS Servers.

1.3.   Manually enter those numbers back in.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.