Some thing very strange...

Earlier today I took my console to my mother's house and played it there.  Everything was normal.  But when I got home and reconnected it, the first thing I noticed was that the theme's overall color had been changed.  It is set to "Xbox 360".  Which in the past has already an overall green colo scheme.  But when the console loaded up, everything that was green is now turquiose.

When I hit the guide button,and make a selection, the color highlight is turquiose...not green.  I played Reach with my nephew and the maps under Forge World also had this strange overall turqiose effect.  On Reflection, instead of the usual orange-red, I am getting a really light shade of red...almost pink!

Is this something do to with an update?  Am I the only one with this odd problem?

 

Question Info


Last updated July 4, 2018 Views 2 Applies to:

Sure you've got the cables in the right holes?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hahhaha....I did a little experiment: I unplugged the a/v cord and took a qtip with alcohol and cleaned the rca plugs and then reconncted the cord.  After that, it was normal!  I guess when I was plugging it back up from Mom's house I must have pulled on the rcas loose slightly.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.