slow boot and dashboard/hdd read errors

I have a decently new 360 slim. around six months old. internal and external hdd. the external being a couple months newer than the console. a few weeks ago it started asking for updates every time it was turned on and periodically throughout the session. im pretty new to xbl so I let it do that for about a week before deciding it couldn't be normal. so after some research I cleared the cache of both hdds multiple times and deleted some of the useless items on the drives. still it kept asking for updates. so I transferred all of my data from both hdds to a flash drive and formatted the external. then moved everything back to the external, keeping the internal empty. since then it has stopped asking for updates but the boot takes about three to five minutes before it gets to the dashboard, even then the dashboard is insanely slow, avatars and profiles take another five minutes or so to load, it appears ive lost one profile, and sometimes it doesn't read everything on the external, sometimes it does. when it doesn't, like when a profile is missing, or saves under a profile are missing, a reboot usually brings it back. aside from the one profile that doesn't seem like its ever coming back. ive tried cache clears, disconnecting it from xbl, and nothing helps. I don't want to do another format cuz last time I lost a profile in the transfer. speaking of, I still have a save file that was attached to the lost profile. now its marked as belonging to an unknown profile. is there any way to attach that save to another profile? or is it just a worthless save now?

 

Discussion Info


Last updated July 4, 2018 Views 4 Applies to:

I think I'm having the same problems as you. Can you remember what day/date this started happening to you? 'cus I'm thinking my problems started because of the most recent update, which was on the 17th, but I dunno.

my issues started before the 17th. update: ive tried to reassign my save labeled as unknown profile. when selected it says if I move or copy it I become the new owner of the file, but when I try to execute the action it says the file cant be effected by a profile it doesn't belong to. so which is it?

update: now it says my external is unformatted! if I cant get it to read ive lost everything! this is a Microsoft hdd! I expect more than a sorry for the inconvenience on this!

Back when I had external HDD problems on my 360 slim, I called support who had me power down the 360 by holding down the power button on the console.

Yes, its touch but I held my L thumb on it while taking my R hand and unplugging the power cord from the back of the console and after it was unplugged. Continued to hold my L thumb on the touch sensitive power button for 30 seconds. Then had to wait 5 minutes before plugging the console in again and powering it on. I assume thats what X1 owners would call. A hard reset - which often fixes their software/hdd problems.

Not saying that will work in your case for it never fixed my problem which was that the console could not formate it. What did was taking the external back and exchanging it for a WD HDD which worked perfectly.

Op,are you 100% sure it's an official Microsoft hard drive?

I ask because the issues you are having sound like the issues you get with 3rd party hard drives.

There are some very good knock off hdd's,where did you buy it from?

i haven't tried a hard reset. I did another format. both hdds this time. losing I don't know how many saves due to corruption during the transfers. still no remedy. im also having issues redownloading games and new downloads. they download but don't play. im 100% positive its a Microsoft hdd. its even labeled as such in the drive selection screens. this is the last xbox product I will ever buy. this is my third or fourth xbox and ive had issues with all of them. while my ps3 has outlived two Xboxes and ive never had not one single issue with it. not to mention Microsoft is charging me monthly for their inferior services.

Sounds to me like 3rd party hard drives.It may look like a official hard drive but by everything you've described it isn't.

I would give support a call OP.

Not chat support but an actual call. It may be that the person on the other end can do something for you. My guess, from what it sounds to me is a software glitch. Perhaps by taking the console back to out of the box and redownloading the updates/profile will resolve your issue. Perhaps not. But it's worth a try.

If it works WITHOUT the external HDD, then you can move on and plug in the external again AFTER dl-ing the profile and updates. There shouldn't be a conflict between the internal and external, even with 3rd party internal HDDs. But just to be sure, I wouldn't reconnect the external drive until verifying that the internal HDD works like it should.

Best of luck to ya!