Skyrim Glitched (No Spoilers)

Hi, just wondered if the following has happened to anyone else and is there a fix?

 

It first started off that i couldn't switch between 1st and 3rd person mode, i thort my pad was broke so re-mapped the buttons, that diddnt work, my pad is working fine so dont know why that is(i was stuck in 3rd personview).

 

The next thing, after a mission, i am now stuck in 1st person mode but my sword and shield are invisible and i cant see anything. I've tried going back to previous saves and re-starting etc, i also deleted it from the HDD and played from disc but its not worked. 45 hours in and now this?? Anyone got any idea's?

 

Cheers

 

Discussion Info


Last updated July 4, 2018 Views 2 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

According to an update on the Bethesda forums the patch is due the week after Thanksgiving, no word yet on the exact patch notes though

I doubt installing the game will make it run noticably  quicker.

I know I said earlier in the thread that I was a bit reluctant to carry on with the game untill a patch/fix arrives but the game is so good I just can't leave it for too long lol.

 

Like Az has said, just save often and have a few different saves running, at least if one did mess up you've got others as a back up and you won't have lost too much time.

[quote user="Praetorian VIII"]

[quote user="Cokney Charmer"]

Until the next title update that sort outs all these issues including the installing to HD caching glitch...my copy is staying sealed!!

[/quote]

Oblivion has been out 5 years and still has a lot of bugs from release in it (or so I've heard and despite what the Oblivion fanboy Azrael will tell you).

So I won't hold my breath that these bugs will get fixed, some will some won't. 

[/quote]

Hah!

 

They thought because "Skyrim" was out it would be safe to speak my name in vain thinking I'd be too busy as the Nord with the Sword.

 

The truth is when I first played "Oblivion" the cache bug caused my game to become close to unplayable.  The lips would stay closed yet move at the same time when characters talked and the game would chug as you tried to walk accross the landscape.

 

Fortunately Bethesday had their patch out sharpish and by the time I'd investigated on the Forums they had the "hold down the "A" button to clear your cache fix.

 

Certainly "Skyrim" is working much better on the 360 than possibly any other platform out there at the moment so I wouldn't be worried about playing.

 

It has been discovered that installing the game to your hard drive will cause some issues with textures so the developers reccomend you play it directly off the disc for now.

 

I'm having an amazing time and I have experienced the odd glitch here and there but you'll get that with any game.

 

The best advice is just to understand how to save and do so often.

 

Enemies can kill you quickly here and you might get killed unexpectedly but also this will protect you from serious dissapointment if you experience a glitch.

 

There's no reason you should be missing this brilliant game right now.

 

Az

I've seen more and more people report problems now, I'm about 25 hours in and as much as I love the game I'm sort of reluctant to carry on untill a patch/update arrives just incase lol.

I'm sure I saw an article a while back, whereby Bethesda stated that they had an ' on the fly ' patching process, so they could deal with bugs and glitches a lot quicker and bypass the usual certification process - I cant recall the exact details but i've yet to see any evidence of this

To clear the cache go to My Xbox - System Settings - Memory - Press Y on the Device - Clear System Cache.

How do you do that again? I know you hold down some buttons but cant remember what one's?

Clear cache? That seemed to be the fix for most problems in Oblivion.

[quote user="yrag86"]

Have you tried uninstalling your game from the Harddrive (if you've got it installed).

Not sure it will help but most of the graphic glitches seemed to be to do with the Game being installed.

[/quote]Yep I tried that, still diddnt happen, even went back to my oldest save and its the same, the only time i see him is if i get on a horse.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.