Since the May update my Xbox can't connect to live

Since the may update my xbox cant connect to live, i left it this long because i thought the network may have gone down for a few days.

my error status report is:

W: 0000 - 000B

X: 0000 - F001

Y: 0C88 - 1C40

Z: 0000 - 0000

ID: 0006 - 0001

if anyone can help me i will love you forever

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Try running the "Restore to factory defaults" function on your Xbox.  It is in the Network Settings under Additional Settings.  Then reboot your Xbox.  

If you use any "special" settings in your router, for your Xbox (like Port forwarding or DMZ settings) then you may need to re-enter the manual Network Settings in your Xbox after doing the reboot.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I just tried what you said and it didn't work.

is there anything else you know that i could try?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I updated last Thursday and since then I wasn't able to connect to my router.  It came with number error messages.  If you have a wireless router, check to see what your setting is on.  I was told that Microsoft has changed connectivity so that only a WPA2 (AES) will work instead of the WPA (TKIP).  Hope that helps let me know.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

ive been having the same issue. ive been on the phone with support for a week and a half and they are not helping me. they just say "thats odd" and "weve never seen that before."  doesnt surprise me, im on my 5th xbox already...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

don't really know how to change the wpa to a wpa2, any help?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You will have to login into your router's settings and find the wireless connection section.  From there, there should be option to change the encryption (looking for something that says either WPA, WEP, or WPA2).  Hopefully it has a drop down menu and from there you should be able to find the WPA2 setting.

 

Log into router > wireless network settings > WPA ---> WPA2

 

It may not be that straight forward but that is the gist.  If you have an option to use both WPA + WPA2 I would go with that one, that way any other devices that connect wirelessly will stay connection and you won't have to modify their settings.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

is OP even using wireless? curious because im using wired but dont get any error codes

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I set the WPA to WPA2 and it hasn't made a difference , and im using wired anyway so would that have even made a difference?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

 

Please read:- forums.xbox.com/.../9.aspx

 

And post back your details in full (the bits that are in bold on that post) so that people may help

 

If you are wireless can you also state whether you are using the white or black external adapter or the Xbox 360S Internal adapter

 

Thanks

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You're connected through a wire?  Hmm, that does make a difference.  Very strange you're not getting a connect, try Shad0wmanUK's suggestion? ^

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.