Signature problems.

I have had trouble puttin images or links into my signature lately so I just wanted to see if there was any way you could help.

It keeps justing coming up as for example http/whatever.com and no link and images just don't show up at all.

Thanks.

 

Question Info


Last updated July 5, 2018 Views 0 Applies to:

Yep. Same here...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

OK - remembered how to do it....go to Forum Preferences on your account. The signature. You MUST right-click in the window/box (like you would for copy/paste in a word document) and select "Insert/Edit". Then insert the link. A box will come up. Click save. Some blurb  will come up but click save. Then save the whole thing....let me know how you get on. BTW if you play Battlefield the following link is where I got mine from:

http://bfbcs.com/

Have fun!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.