Sierra Wireless 753S

Hi guys i have a Sierra Wireless 753S its with telstra i cant connect to xbox live but my NAT is Moderate. Theres no option for UPnP in any settings on the device but i can port forward only thing is it asks for an ip address and the xbox is set to automatic so the ip address is like 10.0.0.1 ive tried using this but it dosent work.

 

I tried the following:

Now forward the following ports to that IP:

  • UDP 53
  • TCP 53
  • TCP 80
  • UDP 88
  • UDP 3074
  • TCP 3074

and nothing still moderate NAT can anyone help me? maybe ive done something wrong? Also im not sure how to set a static IP.. if that would even make a differnece.

 

Thanks

 

Question Info


Last updated July 4, 2018 Views 3 Applies to:

OK well i set the static IP address and it still wont go off Moderate :/ Anyone help?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey mate, please take a few minutes to work through the steps listed here to open up that NAT.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey mate I have tried everything from there, ive still got all the ports open and everything but still cant get anything over a moderate NAT. The thing is i can still play CoD online without any problems but some games i cant play cuz of the lag.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If you've followed all of those steps then it's entirely possible there's something at play with the connection itself, as provided by the ISP. Please give them a ring and ask them about your connection to LIVE; be sure to tell them everything you've tried to resolve the issue so far.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi i have the same problem just wondering if you found a solution. Thanks

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

It is very likely an issue with your ISP yes, mobile broadband providers often use private ip addresses to assign to their customers (you) instead of public ones, which leads to NAT issues when it comes to gaming

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.