Short Party and Multiplayer disconnects.

It seems whenever I play a multiplayer game and/or in a party with my friends sometimes I will get disconnected out of the party. I will start to lag in the game and then it will say each of my friends leaves the party then I will either disconnect from the game or I will catch back up and it will rejoin me to the party. Regardless of me staying in the game or not I will just end back up in the xbox live party.The whole process happens in like 10 to 15 seconds. I usually try to check my internet as it happens and it seems fine on my computer like nothing is wrong.

I will post the extra info in a sec, my browser wont let me copy and paste for some reason here.

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

What Country/State/Province do you live in? United States, Florida

Modem brand & model number: Ubee DVW3200 it is both a modem and a router

Router brand & model number:

If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter?

Things you have tried: I have tried restarting my modem and checked my internet while I was freezing.

Is UPnP Enabled? Yes/no/Unknown

Do you have a NAT error? If so, what is your NAT?

Any Error Codes you encounter:

Who is your ISP(Internet Service Provider)? Bright House Networks

After you run "Test Xbox LIVE connection" press “Y” for "More Info”. In the pop-up that appears, what are the following values, if shown? (If a value below does not appear for you, just leave it blank.)

W:0000 - 000B

X:0000 - F001

Y:20A8 - 4860

Z:8007 - 2741

ID:FFFF - FFFF

L:0015 - 10F0

Q:8007 - 0435

T:Wired

D:

S:

C:

[View:http://www.speedtest.net/result/1901042985.png]

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey Fenix! I see that you are unsure if UPnP is enabled? If it is not enabled your router might be prevented from communicating effectively. To turn this on for your router you may have to contact Ubee support since I'm unable to locate the manual online. If you do have the manual though you should be able to find directions on how to enable UPnP. Let us know if this helps! :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.