Seriously annoying problem with NAT (SmartAX MT882)

I have a really annoying problem with this that no fix can fix. I followed the guide here
http://www.unofficialguidetolive.co.uk/faqs/62-my-nat-is-strict-or-moderate

Followed every instruction there my NAT stayed strict.

I reset the router to factory settings and the xbox network settings tried enabling UPnP which works in the stupidest of ways basically I have to sign in or test connection for it to tell me it failed then re test it for it to connect then sign back in again to get on to live with an open NAT.

I've searched for solutions but I really can't fix this I'm really hoping I've missed something really obvious all help appreciated. 
 

 

Question Info


Last updated July 4, 2018 Views 4 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Have you checked to see if there is a new version of firmware available?

You have a choice of UPnP or port forwarding or a DMZ (the DMZ being the one that should always work) if you've tried all of those and they aren't working and your using the latest firmware then its time to look at another router really. Surprised the DMZ didn't work

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

When I follow the instructions for the DMZ it connects me to live in about 3 seconds but still gives me a strict NAT.

But when I do the UPnP it takes forever to actually get connected and I have to do all that tedious stuff but I have an open NAT.

And I honestly have no Idea if I have latest firmware wouldn't know where to find it I checked their website a long time ago and to the best of my memory it was utterly useless never checked it since.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm not a massive fan of there routers be honest

Did you get the router supplied by your ISP, if so who is your ISP? Have you tried these guides with UPnP and DMZ off?

portforward.com/.../Xbox_Live_360.htm

portforward.com/.../Xbox_Live_360.htm

portforward.com/.../Xbox_Live_360.htm

Not sure which version of 882 you have

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'll give it a go I'll reply back again in bout 15 mins and no neither am I it's been nothing but trouble even crashed the computer a couple of times and yes It was supplied by talk talk and looking from the pictures it would appear to be the v2

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ok if that doesn't work tell them its a rubbish router (no lie there) and to send you a Netgear DGN2000 or the Dlink DSL-2640R instead (they supply both) or you'll look to move to another ISP :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Can't test it because when I make the IP static the internet doesn't connect port forwarding is one thing I know next to nothing about so solving this is beyond me I've got it all set up as per the instructions.

I just cant test it because the net won't connect if you have any idea's I'm all ears :) And yeah tell me about it it's utterly useless don't know why they supply the things in the first place.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Using these manual details on the Xbox should work and then port forward to 192.168.1.50:-

IP Address: 192.168.1.50

Subnet Mask: 255.255.255.0

IP Address: 192.168.1.1

DNS 1: 192.168.1.1

DNS 2: 192.168.1.1

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ah no not what I meant the PC won't connect to the internet until I use the program to make the IP Dynamic again once I make it static the connection goes bye bye.

My apologies I should have been more specific I'm just getting frustrated with this router. 

Plan B: If I tell it to use my current address for the static IP would that still work because it still keeps me connected doing that. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Your changing the wrong thing then, the static ip address change is on the Xbox, not on the router, don't change the WAN setting to static that won't work

So, change the xbox to the static ip address above

Setup the portforwarding and forward to the ip address above

Don't change any dynamic/static address at all on the router

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yes but it says on the page you linked to set up the port forwarding I need a static IP first

To setup port forwarding on this router your computer needs to have a static ip address.

Says it right at the top

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.