Serious Network Issues Involving Xbox360

Okay, sorry if this topic has been beaten to death but I am extremely frustrated.

I have a new 4gb Xbox Slim with a Netgear WNR2000v2. I cannot stay connected to Xbox Live and at times cannot connect period. I have another gaming console that is extremely similar that works 100% fine with absolutely NO problems.

I have called Xbox support about 6 times about connecting to Xbox live.

I have

  • Bought a new wireless router
  • Adjusted my Port Triggering Manually
  • Set static IP addresses and manual information
  • Connected via ethernet cable and had no issues
  • Made sure all of my router's settings are suitable for XBL including the MTU set properly and DHCP enabled
  • I've gone through all of the troubleshooting for network issues and still cannot resolve this issue.

 

I for some reason cannot run both systems at the same time, the Xbox360 is the one with the issue. 

Does anyone have any recommendations on what to do? Does anyone have any suggestions on what to do with my router? I'm really sorry if this has been said and done before in another thread.

Help!

 

Question Info


Last updated July 4, 2018 Views 2 Applies to:

Hi,

 

Please read:- forums.xbox.com/.../9.aspx

 

And post back your details in full so that people may help

Thanks

 

EDIT: Can you also post up the version of firmware your using on the Netgear

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Firmware for Netgear WNR2000v2: V1.0.0.40_32.0.54NA

 

What Country/State/Province do you live in? USA - Pennsylvania ]

Modem brand & model number: Motorolla Surfboard

Router brand & model number: Netgear WNR2000v2

Network Connection Type: Wireless

If Wireless, what type of encryption are you using? WPA2

Things you have tried: All of xbox support's reccomendations/called xbox support issue is reoccuring, I've adjusted my ports manually and used static IP

Is UPnP Enabled? Yes

Is NAT Type Open? Yes

Any Error Codes you encounter: N/A

What type of internet do you have? Cable/DSL/T1/3G?  Cable

Who is your ISP(Internet Service Provider)? Comcast

When you run "Test Xbox LIVE connection" what is the exact message shown on screen? Cannot establish connection to modem please test your computer to see if you have a connection

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks

 

Ok its best to tackle this one in stages as it could be a few things. First up your router (and firmware) is live certified meaning you don't need to forward any ports or anything like that and by doing that it can actually cause more issues. So the first thing I would do is:-

 

  • Take note of any settings you want to keep on the router like your wireless SSID, encryption passphrase etc etc. PPPoE information
  • Go into the router settings and choose to "Reset to Factory defaults" WARNING this will erase all of your router settings and put it back to how it came when you unboxed it, so ensure you have all of your details you need before doing this
  • After the router is factory reset, login to it again and ensure UPnP is enabled
  • Set your Xbox IP address to auto (not static/manual)
  • Power off and on the router
  • Power off and on the Xbox

 

That is the best set-up for your router so try that and see how that works out first.

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

After factory restoring my router's settings to default and making sure my Xbox was set to automatic I have successfully connected to Xbox live. So far it's been about 10 minutes, I put a netflix movie on to make sure its using internet access constantly and I haven't been signed out yet.

So far i'm signed into both online network services and no issues. I know I had both consoles working fine when I bought this router, but I had difficulty staying in xbox parties and chats. I got an error that said something like d0000034. This issue had happened in the past though and i'm not sure if it will happen again.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Good Luck

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.