Says I need an update, but really it just won't connect to Xbox live.

When I turn my xbox on, it takes a lot longer than usual to sign me in, then it says I need an update. I thought I did at first, so I tried to let it update, but it got stuck on a spot for hours and wouldn't get past it. So I canceled it, and tested connection. I get connection to the internet, but not xbox live. I reset my xbox and modem and still doesn't fix it. I've went through all of the normal troubleshooting. I'm connected wired straight to my modem as always and this has never happened before. And my internet is working fine. The error status report is as follows.

W: 0000 - 000B

X: 0000 - F001

Y: 30A8 - 48E0

Z: 0000 - 0000

ID: 0006 - 0001

 

Question Info


Last updated July 4, 2018 Views 2 Applies to:

I fixed it. Cleared cache and downloaded it. All good.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.