says connection is fine but wont connect

hi there this is on behalf of my friend , she cannot connect to xbox live at all and when she does come on finally !!! ,, puts a game in to play example mw3 her nat becomes strict, and when she goes to open her nat by reseting the router/modem  and tries to re-connect to xboxlive it comes up again as cannot connect to xbox live.She has also done the network settings test>test xbox live connection that says its ok and everything is fine.... she has basically tried everything that xbl support page had to offer but was of no help,,,,,soo im assuming will it b the xbox itself and plus we have been playing on xbl for past 2-3 years  and this is the first time we have encountered this problem soo please help 

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

Hey there Gaga! For this type of issue, it would be best for your friend to post here directly, so we can interface a little easier. When she does post here, can you have her check out this guide (forums.xbox.com/.../155724.aspx) and post the answers to the bold questions for us. Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

hey there !

i got my status report from the xbox live connection test

W: 0000-0000

X: 0000-0000

Y: 0000-0000

Z: 0000-0000

ID FFFF-FFFF

L: 8015-1000

Q: 8007-0435

T: Wireless

A: 0.0.0.0/0.0.0.0

G: 0.0.0.0

D: 0.0.0.0, 0.0.0.0

N: spenta09

S: WPA2

C: 1

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

What is the make/model of modem/router you are using and are you using the Internal WiFi adapter or the external white or black one?

Those code suggest you have not even connected to your router properly yet.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Disable UPnP, turn the router off, enable UPnP.

If that will not resolve the issue the problem forward the ports. Tell me if you need some instructions on how to do that.

Good luck!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I just had the same problem, all i did was turn off my xbox and reset it and it worked after that.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.