Samsung Colour space help.

Iv been messing about with the display setting on my Samsung LED tv. I was having problems with dark lookin a blue Colour on gears. Iv found that changing the Colour space from native to auto fixed this. It seemed to only help that an not change the display at all. But what iv noticed tho is that the very deep bright green has sofened and is not as strongly green. What do you have it on. And does anyone know if there is some where i can find a good white balance setup for gaming.
 

Question Info


Last updated July 4, 2018 Views 3 Applies to:

Have you tried changing the HDMI Color Space settings on your console? If not below you can find how to do such changes.. It could be that your Xbox is not recognizing your tv's settings.. The best would be to make sure it is on either "AUTO" or "RGB" since RGB is supported by all HDMI-compliant displays.


  1. On your consoles dashboard scroll to the right to the "Settings Hub"
  2. Next choose "System"
  3. Then "Console Settings" 
  4. "Display Settings"
  5. Then choose "HDMI Color Space"

You can also check to make sure that "Display Discovery" is turned on.. If it is on, try turning it off and changing some settings on the console to see if you can correct this color space issue you are having.. Hopefully this works for you, but if not. Let us know and we can move to some other troubleshooting steps. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.