Router Won't Connect

I have Linksys E1500 router. I am trying to connect the XBOX in another room using this router. Every single time I try to connect to XBOX Live it won't work. PLEASE HELP!!! I have tried everything. Signed into XBOX to test connection, added the password to the router account and nothing. It is driving my son crazy that he can't play

 

Question Info


Last updated July 4, 2018 Views 4 Applies to:

Please send us the info we need from http://forums.xbox.com/xbox_forums/xbox_support/f/9/t/155724.aspx so we may work on this further.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Do you have AT&T U-verse?

"Users may experience difficulties with the following services:

•Signing in to Xbox LIVE

Affecting the following LIVE Platforms:

•Games for Windows LIVE

•Windows 8

•Windows Phone

•Xbox 360 Console

•Xbox.com

•Zune PC Client

1/22/2013 7:44:17 PM PST:

You’re unable to sign in to Xbox LIVE through your AT&T U-verse internet? That sounds terrible! We’re going to go ahead and fix that with help from our friends at AT&T. Thanks for being cool while we sort this out. We will post another update in half an hour."

support.xbox.com/.../xbox-live-status

This could be the answer to your issue and it should be fixed soon. Microsoft is working hard to fix it.

If you do not have AT&T then do what vibroplex says

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have Time Warner cable

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have Time Warner Cable

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Alright then yeah follow the link that vibroplex set up which will have the information that is needed to help solve the issue you are having. ( forums.xbox.com/.../155724.aspx ) and get back to us with the info

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I Live in USA, Ohio

modem is Scientific Atlantic

router is linksys E1500

my ethernet cord is yellow

I have tried reconnecting the router and modem. I uninstalled the router and reinstalled it

Nothing appears when I press any of the buttons indicated

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.