Router non rileva l'xbox

Salve e buona immacolata.

Ho una xbox 360 core comprata nel 2009 e un DRG A124G ((http://img3.annuncicdn.it/8a/a7/8aa7a281da6873d21cc43f88018e4e13_med.jpg)) Dell'infostrada con ADSL sempre Infostrada, questo router non rileva del tutto il cavo ethernet nel senso che o non lo rileva per niente o ci vuole più di un'ora per trovare il cavo ethernet (Qualche volta molto raramente al primo colpo) qualche mese fa trovai un modo per sbloccare la situazione e ogni volta che voglio andare sul Live devo entrare nel router>LAN>aggiorna modifiche (Scomodo come cosa) però questo router per navigare col PC ha dei problemi fastidiosi cioé che nel bel mezzo della navigazione all'improvviso si blocca senza nemmeno più entrare nel router per riavviarlo da lì e mi tocca ogni mezz'ora ora andarlo a spegnerlo salendo al piano di sopra.

Stamattina talmente incazzato per l'ennesimo blocco (ogni 5 minuti si bloccava) l'ho messo in una busta e l'ho buttato nello scantinato e ho preso il buon vecchio Alice GATE 2 Plus WIFI della telecom (in qualche modo son riuscito ad usarlo anche con altro gestore) che per me è un buon router, l'ho acceso, messo i cavi adsl e al primo colpo ho già l'adsl senza interruzioni.

Ora il problema andando a mettere il cavo ethernet all'xbox non vuole proprio saperne di trovarlo provato ad usare un metodo simile al vecchio router ma non va e vado a vedere in giro se qualcuno ha il mio stesso problema e nessuno è proprio simile al mio. Per favore ditemi come fare sicuramente non è un problema di XBOX (Forse) e ne di cavo ethernet un po il router ma non credo nemmeno poiché io ne ho tre di questi router e TUTTI NON VANNO invece uno che conosco va tutto perfettamente e ha una xbox elite pro nera

 

Discussion Info


Last updated July 4, 2018 Views 40 Applies to:

Si, andava a volte dal primo momento e a volte che ci metteva forse un'ora a rilevare il cavo, dopo provo a resettare comunque il test di rete nella console è impossibile da fare poiché se il cavo praticamente per l'xbox non c'é non mi fa accedere al menù.

Se mi parli di filtri intendi perché con il router vecchio saltava la connessione giusto? No, non credo sia quello il problema prima avevo un filtro telecom con il DRG e saltava la connessione ho trovato quello dell'infostrada (Mia ADSL) l'ho messo e non è cambiato nulla.

Impossibile capire da qui. Chiama qualcuno che possa aiutarti sul posto...

Nella prima ipotesi si, se attacco l'xbox al router l'xbox non vede il cavo e nemmeno mi fa accedere il menù (Come se non ci fosse nessun cavo) MA... se poi stacco il "ROUTER" e allo stesso cavo attacco il PC (Collegamento fra XBOX e PC)  l'xbox "vede" il cavo e posso andare sul menù se poi.. Stacco la xbox e allo stesso cavo attacco il Router (Collegamento tra PC e router) il Router lo vede e fa connettere il computer

Guarda più chiaro di così :s

p.s Comunque ho rimesso il funzione il vecchio modem (Quello che trovava il cavo della xbox in parte) insieme a quello che ho ora che non si blocca (Alice GATE WIFI) e riesco a connettermi al LIVE ma la situazione è scomoda poiché se io voglio essere connesso sul LIVE devo mettere il cavo ADSL  sul vecchio modem, però se per esempio mio padre è al PC si lamenta poiché questo "vecchio modem" continua a bloccarsi e chiede di mettere il cavo ADSL sul modem Alice (Che non si blocca)..

AIUTOOOOOO :(

Ciao.

Peccato che non puoi provare a collegare la console via wi-fi.Con l'altro modem ethernet ti andava?Provato a resettare il modem e sopratutto hai fatto il test di rete tramite console?Se si cosa ti dice?

Certo, e il risultato non cambia..

Devi avere il filtro su TUTTE le prese telefoniche che hanno attaccato anche solo il telefono. Se poi in casa hai UNA SOLA presa telefonica, allora ok.

Per la questione cavo...mica ho capito. Il cavo è attaccato/inserito o no? Perchè se lo è allora DEVE rilevarlo, a meno che non sia rotto.

Giusto per escludere le possibilità, hai i filtri adsl in TUTTE le prese telefoniche usate?

Hai provato con un cavo diverso?

Il cavo è attaccato e la xbox/router non rileva niente, il cavo non è rotto, se collego il cavo al PC e al router va bene  e se connetto PC - Xbox la xbox l'ho rileva ugualmente dove l'intoppo ? :((

Cioè tu attacchi l'xbox al router e l'xbox non "vede" il cavo (cioè non ti fa accedere al menù del test della rete), poi stacchi la X e allo stesso cavo attacchi il PC, e lui va in rete immediatamente senza problemi?