Restart wireless.

Hello everyone,

I purchased my Xbox One and Xbox Live about a month ago. Everything was working fine and Live had no issues whatsoever however about a week and a half ago now my console is no longer auto-detecting my wireless signal... at all. It doesn't even show up and won't respond when I try to input all of my network information again. There's no connection. I know it's not my internet and I know that it WAS working however now it's not...

I tried to troubleshoot the problem and when I'm brought to a screen with all the error messages - mine doesn't exist...? I'm receiving the following error message: There may be a problem with the wireless hardware. Try restarting it and then wait a few minutes for the controller to connect again.

My controller works fine both wired and wireless...? I'm so confused!

What Country/State/Province do you live in? Ontario, Canada.

Modem brand & model number: Not sure however if it's required I will try to find out for you.

Router brand & model number: Not sure however if it's required I will try to find out for you.

Wired or wireless:

Any and all help would be greatly appreciated. I'm confused beyond words as this came out of nowhere and my error is non-existant from the looks of it. Please help!

Thank you,

Justin

 

Question Info


Last updated July 4, 2018 Views 353 Applies to:

Wired or wireless: Wireless.

Things you have tried: Troubleshooting. researching the error (nothing was found) and inputing my network information over and over.

Is UPnP Enabled? Yes/no/Unknown? Yes

Do you have a NAT error? If so, what is your NAT type? I've encountered no error code or anything aside from what I've written bold above.

Any Error Codes you encounter: No error code(s).

Who is your ISP?(Internet Service Provider): Cogeco.

Any and all help would be greatly appreciated. I'm confused beyond words as this came out of nowhere and my error is non-existant from the looks of it. Please help!

Thank you,

Justin

Edit: Not sure what happened - the format went wacky.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have exactly the same problem. I will inform you when I find the solution

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I also have this problem. Furthermore, now when I click Restart wireless it cycles for a bit and then returns to the same error screen. I am beginning to think I may actually have a problem with the "console's wireless hardware." Going to contact support and will report back what they tell me.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there Armstrong x360a!

Sorry to hear about the wireless issue! Since this is an older thread, please post a new thread detailing the issue you are experiencing and your network hardware setup. Be sure to include any troubleshooting steps you have tried! Thanks! :D

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.