Removing parental controls from a pre-owned Xbox 360

Hi,

About a month ago, my original Xbox 360 started to act weird, and then low and behold, it got the 3-light red ring of death. Since the warranty was obviously way old, and there were numerous guides online for fixing it, I took it upon myself to try and do so. My first attempt didn't work, but instead of trying again I decided to just get another 360, since the one I had had practically no hard drive anyway.

Instead of buying a brand new one, because frankly I didn't want to pay full price for a replacement when it wasn't my fault that it broke, I got a used one from my local Game Stop. In the three weeks since, because of college and other things, I haven't played as much as I normally do and I've only played Halo: Reach and Halo 4 since then. Today I decided I'd play some Battlefield 3, but when I put in the disk and tried to play a box popped up asking me to enter a 4-button pass code. I thought it was kind of weird, but didn't think much of it and just decided to try another game. I tried four other games, and I got the same thing every time.

At this point I started getting a little frustrated. I checked in various places to see what I could find, and found nothing, but then I thought that all of this seemed like some kind of parental content controls. I thought that would be weird, since I didn't have that issue before, but I attempted to go into family settings anyway. Well, when I tried to access family settings, the same box popped up once again, and in the background I could see that content controls were indeed on.

I tried entering a few pass codes and tried resetting the code, but I was asked a security question that I never would have picked and don't know the answer to. I thought maybe the restrictions were imposed on my account when the Family Pack was converted to standard Gold, so I came on here to try and edit my settings, but couldn't find anything. At this point, I started to realize that the parental controls were Xbox specific, not account specific (sorry, I've never had to deal with them so I don't know how they work). I decided to reset my Xbox, so I went through the procedure for that.

This is the part I don't get. The reformat should have deleted everything, including the parental controls, but it didn't. Is there another way to go about removing them, besides trying all 10,000 pass code possibilities?

 

Question Info


Last updated October 13, 2018 Views 2,009 Applies to:
Answer

This is a very old thread.  For future reference please create a new one detailing your issue instead of bumping an older one.

You'll need to contact phone support to have the code removed.  If you live in North America dial 1-800-469-9269

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.