Red dot on xbox 360 slim 250G


Just would like to seek your assistance for my xbox 360 slim i bought in Singapore almost a year now.

I got a steady red dot after turning it on. The green dot turns red after 10 to 15 seconds. I already pulled it out and shake it gently but nothing happens. All accessories have been pulled out, its just the power plug inserted. and even if i plug the video cable or he hdmi, nothing appears on the screen. I seldom use my xbox, it would not even total to around 500 operating hours since i bought it last year.

I was supposed to file a claim by registering my product, but Philippines is not on the list, so I had it registered in singapore instead, but i just put singapore in my address since i was there only for a 3 day business visit and i dont have any permanent address there.

Upon registering, it said that i still have until Oct 19, 2011 for the unit's warranty. Just wondering if we can direct it through microsoft phils or is there any chance we have a facility here to course it through..

I feel so disappointed with this. As i made sure it has enough ventilation whenever we play to the extent that I had a fan dedicated to the unit to properly cool it down.

hope you could help me out. Even just to claim it here in the Phils.. It would be disappointing not to have it claimed here, as Microsoft have an office here in the Phils...

Thanks

Rich

Posts: 0
Joined: Wed Sep 07, 2011 8:51 am
 

Question Info


Last updated July 4, 2018 Views 10 Applies to:

try removing the hdd and re-insert it.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am not certain, but I highly doubt it is over heating so the fan is not necessary. My guess is the unit is not getting enough power. Either the console is fault or the power brick is faulty. I would assume it's the power brick. If you know anyone with a slim console as well, ask to borrow their power cables (and brick) to see if it works on your console. Hopefully that is all that is wrong and you could then buy a new power cable online.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
Thanks man...

 
But isnt it that i must see some abnormality in the power brick indicators like getting red or orange or something? as of this time it is responding very well.
I secured a repair request already in Microsoft and im getting ready to ship this unit back to singapore...
But then again I would still borrow a brick just to make sure it is the problem.
Thanks for the help
Rich

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I took out the HDD and gently shake then put it back on.. nothing happens, green dot to red dot in 15 secs after turning it on.. without anything in the screen to show the error.

I took out the HDD without putting it bakc on... nothing happens, green dot to red dot in 15 secs after turning it on.. without anything in the screen to show the error, the same as with HDD.

This is very disappointing, specially that I have been very very careful of the unit as if it is so delicate to touch it, only to end up with the same red dot as others.

Hope you could suggest what else i missed doing.. except to ship it out.

Thansk

Rich

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.