Reconnect on start up....

I just bought a new xbox 360 from a friend and every time I start it up it is not connected to the internet and I have wireless. So every time I have to reconnect to the Internet. How do I make it that I am already connect to the Internet on start up? And I use 2 different xbox but I have to dis-connnect the wireless sender from one and put it onto the other could that be the problem?

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

Hey there! :)

 

This may be down to your connection struggling - you can find some solutions and troubleshoots for this issue HERE.

 

Keep us updated!

Link.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I don;t know what happened but it started to act normal where I would turn it on and it would connect to the internet but now it isnt any more. I still need to reconnect to the internet manually. Is there some setting I is on or off that is making this happen?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Settings | Profile | Sign-In Preferences | Profile Auto Sign-In to ON

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I already have that on the problem is that almost everytime I turn on my console it would not be connected to the internet.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Are you using the same profile to sign in to Xbox LIVE on both of your console's? Are both your console's set to obtain IP address and DNS automatic? If not, make sure they are. Have you configured Port Forward, Port Triggering or DMZ on your router?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Is Profile Auto Sign-In set to ON ? Would you mind confirming that please?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

taidara thank you very much it is working as it should be.

Vibroplex: I already told you that it was on in my previous  post.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Glad to have you back, up and running. :) Happy gaming and play safe!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey Jedi! So glad to hear you're back to signing in on start up, and that taidara's suggestion worked for you! Just out of curiosity, which specific step did you take to get it working? If anyone else comes across this thread, it would be helpful to know the step used to get you in a better place. :) Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.