Recently occuring problems with my Slim.

So I've been using my 360 Slim for about 8 months now with no problems until now. In the past week my Slim has been having a problem where the first 2 or 3 times I turn it on it shows the screen that says "Xbox 360" for about 5 minutes. After this happens it'll bring me to the dashboard how it usually does, but there is one problem. I have nothing there. It says there are no profiles, I have no save data, nothing is saved on my HDD yet the 70 gigs I've used out of 250 are still gone.

 

I don't know why this is happening. I take good care of it: I do not leave it on over night, I dust it off everyday, and this is the first time it is happening. I suspect that maybe, (and this is a big maybe I don't understand why it would happen now when this is how I've had it) it could be a problem with my turtle beaches.

 

I use X11 Turtle Beaches and I know the require some sort of power source to run, otherwise the light on it turns off. Even when I turn off my Slim it still siphons power from it, and I know this because the light on the headset stays lit up. I've left my Turtle Beaches doing this since I've got them and even on my old 360 console it never caused this problem.

 

Any input and advice would be a great help as to how to fix this.

 

Question Info


Last updated July 4, 2018 Views 4 Applies to:

Try taking out the Hard drive and puting it back in. See if that helps the data issse/ loading issues

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sorry for the really late reply, I've been out of town.

I tried taking out the HDD and putting it back in and it didn't help the data issues. If anything my Xbox seems to sit at the

"Xbox 360" screen longer than before.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Well seeing as I can't modify my post I'll have to make a new one. So far it has been 4 tries and my 360 hasn't loaded any of my data. So I went to go look at the memory section and it says my HDD is unformatted. Unfortunately I have no way to back up my saves or anything seeing as I can't access them. So I'm in a bit of a situation as to what to do.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It seems that your hdd had gotten corrupted, Do you have a friend that has a slim that you can test their hdd on your xbox?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm fairly certain it's not my HDD as I tried taking it out and it still works the same, and also my 360 can still access the data on it. I will try bringing it to a friends house though to see if it works.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Have you tried clearing the console cache to see if that helps?  Here are the instructions

support.xbox.com/.../clear-system-cache.aspx

Fed up

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.