Recently can't connect to XBL wirelessly, but can if hardwired

Within the past week, I haven't been able to wirelessly connect to xbox live.  My xbox one can detect and allegedly connect to the wireless network, but it says "service info is unavailalbe" when I go into the network settings.  If I run an ethernet cable from my router to the xbox one, everything works fine.  All other wireless devices I own can connect to my network.  I've already tried resetting the router, hard resetting the xbox one, as well as power cycling the xbox one.  Any ideas on what's going on? Thanks in advance for your help!

 

Question Info


Last updated July 4, 2018 Views 6 Applies to:

]From the sound of it, it does indeed sounds like your wireless hardware in the console needs fixing!

Unfortunately there is not much troubleshooting for this, as you have already confirmed your other devices connect fine, and your console only connects via a cable.

You can go to myservice.xbox.com and start a repair order of your console, or call up customer support and get help with this.


I hope you get it fixed!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.