Receiving unwarranted MSG - "Do you own this game or app?"

Unfortunately this started after the March update, not the same issues as I have seen raised in the forums. 

When trying to re launch Titanfall after exiting game play I receive a message asking,

Do you own this game or app?

If you have a game disc, insert it now (disc is already inserted) make sure you're signed into xbox live (I am signed in and all other apps register that I am logged in) 

if you don't  have the right for playing it, you need to try it (I have no idea what I am being asked to try)

you'll need to buy it at the Xbox Store.  (0x87de07d1)  

Not sure why I am getting this msg, re inserting the disc helps but issue returns each time I attempt to exit gameplay and relaunch. I have tried turning off/unplugging console but this did not help other than that I am apprehensive of trying other general fixes without specialist advise.

Hopefully this is helpful and any advise/information you can provide is appreciated.

 

Question Info


Last updated July 4, 2018 Views 28 Applies to:
Answer

I had the same problem with PvZ. What worked for me was turning off "Instant on", rebooting the console, re-enabling "Instant on" and turning off "Resume Games Quickly".

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.