Really annoying problem with connecting to LIVE help appreciated

Basically everytime I turn my 360 on and try to sign in it takes about 3-5 minutes until it times out, so then I run the "Test Xbox LIVE Connection" in the network settings then tells me I'm connected to the internet but can't connect to live and to restart the modem wait 30 seconds.

Now regardless of whether I restart the modem or not then re-run the test it will connect fine then I'm able to sign in (so far) it's been like this for the past few days ever since I enabled UPnP to get an open NAT (which I'm pretty sure is the cause seeing as that's all I've changed) if it helps the modem is the Huawei SmartAX MT882.

This is a very tedious process to go through every time I want to log in and any solution to this would be appreciated.

 

Question Info


Last updated July 4, 2018 Views 2 Applies to:

Hi, the SmartAX is covered here:- www.unofficialguidetolive.co.uk/.../62-my-nat-is-strict-or-moderate please try the specific instructions for your router on that page

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I should clarify NAT isn't the problem I enabled UPnP to get the NAT open ever since I did that I have to go through that tedious process to sign into LIVE.

And I didn't need to do all that stuff in your guide enabling the UPnP was all I did, is that why it's now taking me so long to sign in?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I tried it your way disabled the UPnP and it now works perfectly personally I find this quite weird never had this kind of prob with UPnP before thanks allot anyway saved me hell of allot of login time :D

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

All I can tell you is that I've come across issues with that router in the past and that has resolved them, so its worth a shot

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.