Random XBOX live disconnects

I keep getting randomly disconnected from xbox live. It's been happening for the  past month and an a half or so. When I run a network test it connects fine. I get no errors. I can reconnect right away. My nat is open, my ports are forwarded and my XBOX is in a DMZ zone. UPNP is enabled. I've had the same router/modem for almost a year. I've restarted my modem/router several times and it still happens.I don't have this issue playing PC games.

Country/State: North Carolina US

Modem/Router model and Brand: Ubee DDW3611 Router/Modem combo.

Connection: wired

UPNP: enabled

Nat type: open

Error codes: none:

Connection type: Time Warner High speed turbo Boost plus/cable. Speed test reads 30MB download 5MB upload

I can't click on more info because the "test xbox live connection" connects fine.

 

Question Info


Last updated July 4, 2018 Views 14 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

What types of things are you doing when you get disconnected? Is it only when playing games/apps, or also just sitting on the dashboard? Please go to http://speedtest.net on a computer on the same network as your console, take the test there, and post the result image back here. Also, the next time you get disconnected, run another test and post that result here as well. Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It happens when I'm playing online or off. I can be just sitting at the dashboard and it happens. Here are my speedtest

results. I did this with my laptop on wifi so my hard connection is a little faster. [View:http://www.speedtest.net/result/1524505226.png]

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've been having similar problems for the past month or so, also using a Ubee modem/router with Time Warner Roadrunner Extreme. I'm at a complete loss as to why this is happening.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Just got disconnected.

Took a speed test right after. results [View:http://www.speedtest.net/result/1525970194.png]

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had the exact same problem with this router. I still haven't found a solution and Time Warner couldn't figure out what was wrong either. In the end I had to work around it by setting the Ubee modem/router in bridge mode (essentially turning off its router portion and making it just a cable modem) and connecting a router I had lying around the house. If you're interested in trying that, I posted the instructions on how to do it here (should be the last post on the page). Good luck. And if you figure out what the actual problem is please let me know, this drove me nuts for about a month before I bridged it.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

i been having this problem aswell soon i go on any mulitplayer nothing happens soon go on single player it starts doing it its really annoying

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey Borss39 - you might try giving Lord Fluffy's method a try. It appears to have worked for other users with the same router.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've tried adding a router before, however it causes conflicts. It still doesn't explain why the problem only started recently and ONLY happens with Xbox live, not with PSN or PC games.. It worked perfectly fine for almost a year.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I tried the bridge workaround that fluffy suggested. I had been dropped 3 times in 30 minutes and just got fed up. Played for 2 hours and no drops so far. Will post back after a few days because it didn't always happen. So far so good. Thanks fluffy.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm just outside of Greensboro and have this exact same issue. I found this thread looking for resolutions on Bing... Fortunately I have the router that I stopped using once I got TWC, so I'm going to try this tonight.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.