random disconnects

What Country/State/Province do you live in? Alaska Modem brand & model number: RCA cable modem, can't find model # Router brand & model number: netgear n wireless Network Connection Type: Wireless/Wired: wired If Wireless, what type of encryption are you using? If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter? Things you have tried: deleted cache, uninstalled; re-installed, gamertag recovery, saved everything to USB then deleted it and played without USB plugged in, Is UPnP Enabled? /Unknown Is NAT Type Open? Open, yes Any Error Codes you encounter: none What type of internet do you have? Cable/DSL/T1/3G? Cable Who is your ISP(Internet Service Provider)? GCI communications After you run "Test Xbox LIVE connection" and click on "More info", what is the exact message shown on screen? Connects just fine so no info Can play online multiplayer with no disconnects, but as soon as I go to single player/netflix/dashboard/ anything else I disconnect. No issues with my laptop, wp7 or android phone, ps3 or Wii. Speed test results: 15ms ping, 10.1Mb download 1.5Mb upload
 

Question Info


Last updated July 4, 2018 Views 5 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Are you able to reconnect immediately after you are disconnected? Also, I'm not seeing the model number of your router. Would you be able to provide that? It should be on a sticker on the router itself. :) Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Model # is wnr2000 (x2?)

And yes I can immediately reconnect... Which i normally try to do

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I fixed my disconnection problem by rolling back the firmware on my Apple Time Capsule from 7.6, Both the TC and the Xbox360 had firmware updates around the same time, so what I first thought was the Xbox360 being the problem turned out to be the TC.

As a point of reference, I had been using the TC as more of a switch (not a router, router settings/internet sharing was turned off) since the cable company replaced the modem with a modem/router combo.

So the first thing to try is connecting the Xbox directly to the modem, and if it's still disconnecting start looking at user configurable settings for the modem. If it doesn't disconnect when connected to the modem but does only when connected to the router, you may need to update/downgrade the firmware to a version that works with the Xbox360.

As an aside, one of the symptoms of a problem with the router is that downloads will take substantially more time than they will on your PC. For example I downloaded "Saints Row: The third" character creation demo thing, which took minutes on my PC but took several hours on the Xbox360 on account of having to keep reconnecting. After the TC firmware rollback this problem went away.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You know, I actually intended to try and connect directly to the modem but haven't , don't know why, as my download time went from super fast to a slow crawl. Though I haven't updated my router since may and the disconnects started when I started playing gears 3. I originally thought it was because I had two xboxes connected, though it has persisted when I had nothing else connected...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Could be a port issue. Dmzing the Xbox could help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

How do I do that?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If you set up a DMZ for one xbox the other one will have an unresolvable NAT issue.

Do the direct to modem connection and see if you disconnect before you change any of the router settings. Don't want to force a console to have NAT issues if it's not necessary.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ok, so running directly through the modem works fine, just one small problem; I cannot run anything else at the same time. Does this means its a problem with my router? I haven't updated it since long before this problem and it was doing fine until Sept 20 when I started playing gears (and yes it does this for all games, even the dashboard)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It could be. Have you tried a hard reset on your router, forcing it back to it's default settings? This would be a good first step. :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Just tried the hard reset, it took longer to disconnect, but still disconnected. Going to try wireless and see if that changes anything.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.