Random Disconnects From Xbox LIVE

I have an Xbox 360 Slim and i have tried wireless and wired connections with no luck. Every 15-20 minutes I get disconnected from xbox LIVE. I have tried restarting router, modem, and console, with no luck. Also, i've enabled DMZ, UPnP, and tried port forwarding but when i open the XBL ports all my internet goes down including my wi-fi until i close the ports again. I have the Linksys EA2700 router, and the Cisco SPA2102 modem. If as soon as i turn on my Xbox, and go to netflix , i can watch movies and shows for hours but if i play online games before watching anything on netflix i get disconnected just the same on netflix. It's very odd and I've tried everything, any help is appreciated.

 

Question Info


Last updated July 4, 2018 Views 5 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I dont know how to access my modem settings. You see, when I moved into my stepdads house with my mom, it was already set up.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Can you try this to see if this helps thank you.

support.xbox.com/.../contact-us

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi!

I'm not sure if you are that very same person from a previous post with a similiar issue, which were being disconnected from Xbox LIVE and with the same set up (Linksys EA2700 and Cisco SPA2102 phone adapter with router). The quick guide provided from Cisco's webpage clearly states that the SPA2102 phone adapter with router requires a Cable/DSL modem to be able to connect to the Internet. Since you have two routers (Linksys EA2700 and SPA2102 phone adapter with router) it will mean that your console are behind multiple levels of NAT. You should only have one device (router) doing NAT. And if you are that same person, I'm still curious where does the Ethernet cable from the Ethernet port marked as "INTERNET" on the Cisco SPA2102 goes?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

everything it suggests there I've already done, but thank you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you! Can you also tell us if your CT-5072T is set to bridge mode. The Comtrend CT-5072T is a ADSL+2 modem with built in router. I've mentioned earlier that you should only have one device doing NAT. You will also have to configure the router function on your SPA2102 so it only acts as an ATA when connected to your Linksys EA2700. This is your two main issues to why you can't connect properly.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It's on the right side of your page and then if you move down you should see it.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You can try getting to talk to your IP address to see why it won't work okay. Hope that helps. :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Found you! Try to avoid creating multiple threads regarding the same issue, let us therefore continue from the original thread you've made. forums.xbox.com/.../506734.aspx Thank you!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Oh, yes, it is CT-5072T, sorry :/

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ok so, this is how my cords are set up: ethernet cable running from internet port on router to ethernet port on modem. Then ethernet cable running from internet port on modem to ethernet port on a similar looking black box that says "Comtrend OT-5072T"

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.