Random Disconnects from Live

 

I am getting randomly but frequently disconnected from Xbox Live. I will drop offline, but am able to immediately reconnect to Xbox Live. Going to the dashboard also immediately reconnects me. This happens both at home and at school (UCLA), and happens whether I am connected wirelessly or wired. I'm using one of the 250g Xbox 360 Slims. All ports have been forwarded, my NAT shows as open. 

 

What Country/State/Province do you live in? - California

Modem brand & model number: ****, Model: TM502G

Router brand & model number: Apple Time Capsule, Model: A1302

Network Connection Type: Wireless/Wired - BOTH

If Wireless, what type of encryption are you using? - AES

If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter? - Internal

Things you have tried: Power cycling router/modem, connecting directly to modem, using a thumb drive instead of hard drive, sending in Xbox to be repaired (figured it had to be the Xbox... but that didn't fix it), forwarding ports

Is UPnP Enabled? Yes/no/Unknown - No (no option on router)

Is NAT Type Open? - Yes

Any Error Codes you encounter: 

 

W:0000 - 000B

X:0000 - F001

Y:20A8 - 48E0

Z:0000 - 0000

ID:FFFF - FFFF

 

What type of internet do you have? Cable/DSL/T1/3G? - Cable

Who is your ISP(Internet Service Provider)? - Home: Road Runner (Time Warner), School: ???

After you run "Test Xbox LIVE connection" and click on "More info", what is the exact message shown on screen? - No "More Info" option, since i can reconnect with no problem... clicking Status shows the error codes listed above.

 

I'd really appreciate some help on this one, as it's really confusing me and is extremely frustrating. Please let me know if you need more information! Thanks!!

 

Question Info


Last updated July 4, 2018 Views 39 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

This is starting to work on my nerves.

I run the connection check and I'm always connected to my network, my router but then it has to boot up connection to XBL.. for 10 minutes and then the connection drops again.

All day long!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

bump

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I got them by pressing Status after Testing Connection (which didn't show any errors or have any issues).

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It's possible that you are being DDoSed.

I suggest unplugging your router, and try re-conneting.

-Good luck.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

well, tried updating the firmware on my router, as well as testing this with my xbox hardwired straight to my modem.  Neither fixed the issue, still happening.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Mister Fitzer,

I am hard wired to my router which is a linksys e3000.  Also have the xbox slim...ISP is comcast.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same problem, I'l be playing and then it will just disconnect and I have to restart my Xbox. And my router says i'm connected and so does my wireless on my Xbox. ??? any help possible????

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Xbox360s-same problem here,getting disconnected couple of times/month...Never disconnects when playing online tho...Only in dashboard

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I think this is because of the xbox live update a couple of days ago.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This has been happening to me for about 6 months... so I doubt its a recent update.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.