Random disconnections

Hi there, The problem I have is that a lot of the time while playing multiplayer I will randomly disconnect(it does also happen sometimes when I don't play multiplayer). This sometimes happens many times in a day or sometimes doesn't happen at all for a couple of days. I have tried restoring to factory details and testing connection but it doesn't seem to help. This is a problem for me as I play multiplayer a lot and is rather frustrating disconnecting randomly while online. Is there anybody who can help me at all? I would be very grateful.
 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

Sounds like the local profile is out of date or corrupted, and when an app or routine asks for data from it, it causes the involuntary disconnection. I'd start by clearing the system cache (it's just temporary files plus game updates, automatically reloaded) by:

1) Please do Settings | System Settings | Storage

2) Move over any hard drive or memory unit (not the Cloud) & press (Y) on your controller & pick Clear System Cache.

3) When asked to confirm storage device maintenance, choose Yes.

* Re-download *

4) Tap the silver Xbox Guide button

5) Select Download Profile (and if you don't see it, press the blue X button to make sure you're not signed in) and proceed with Profile Download.

6) Enter the Microsoft Account addresse for your Xbox LIVE gamertag when asked.

7) Enter the password for the Microsoft Account.

7A) If your account is an Xbox LIVE child account, the parent’s Windows Live ID & password is required as well to download your profile.

8) Pick the storage device for your profile (choose Hard Drive if you have one, or Memory Unit if you don't have a Hard Drive).

9) When the download completes you will be asked if you want the console to remember your password. If it's your home console, I'd say yes, otherwise I'd think carefully about leaving my profile unprotected on somebody else's Xbox!

10) Sign in, and retry.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This sounds like a possible router issue. I would check to make sure router has the latest firmware and is functioning properly. I had a router go bad and it would go into a reboot or drop internet connections.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.