"Yes or No" voice command not working after latest patch.

Basically I can say "Xbox turn off" and it goes to the normal screen confirmation (Do you really want the xbox one to switch off YES/NO) and this is where the voice command no longer respond either me saying "Yes or No".

.

Tried rebooting many times and its never happened prior to this update. Anyone else having probs?

 

Question Info


Last updated July 4, 2018 Views 24 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Try running the Kinect Calibration again.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Have the same issue,  all other commands work - up until the yes/no when I say 'Xbox turn off'. Worked fine until the latest update.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I just talked to customer support, they had me go to settings-power &startup and set the power mode to energy saving then turn off the Xbox one, wait a minute, turn it back on.  Change the setting back to instant on and try 'Xbox turn off' again, this time it recognized both yes and no...

You may want to try that...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm having the same issue.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

After update mine didn't respond at all to commands, didn't even recognize voice at all. Took a soft reset to fix the issue. By now this method should be a weekly requirement IMO as it clears up so much stuff within the system and gives it that breath of fresh air it gasps for. In case you don't know, steps are to press power button for 5-10 seconds until it powers down. Unplug Power from the back of the X1. Wait 30 seconds. Plug back in. Press front panel power button to turn back on. Will take a bit longer to boot, but this is normal, be patient. By the way, "Xbox On" is as broke now as it was before the patch. One day hopefully they will get this "fixed', yet to be perfectly honest, im over it now and don't expect it.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I agree with you Primitive. I was waiting for the Big Fix, but it didn`t happen. All commands that don`t work, still don`t. I actually don`t notice anything better at all. Oh well, continue to wait.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm having the same problem with the "yes/no" command at the "turn off" screen since the update. I tried what kjwinkel suggested, and it worked initially but eventually stopped working. I'll try the soft reset next. It's definitely something caused by the update.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same problem with the "yes" after "Xbox turn off."  All the powering downs work for a while but after a few days, it's back to getting stuck after "Xbox turn off."

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same issue here.  It was working perfectly before the patch. It sucks because that was my most used command by far.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same problem here. Worked fine before the update, and after, would no longer recognize the "Yes" or "No" after telling the Xbox One to turn off. Soft reset seems to have fixed it for now...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.