Quick solution which fixed my NAT

Ok guys to cut a long story short for about a week ive had major connection issues, I had tried portforwarding DMZ upnp the lot which as you can tell neither worked so basically all i did tonight was deleted all ports turned dmz off, and left upnp ON!! On your xbox live settings switch to automatic and dont assign any ip address!! Hey presto for the 1st time in a week i have open nat :)

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

I forgot to mention give you router a reboot and then turn off router for 5mins

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.