Quelqu'un a t-il le même soucis ?

Bonjour à tous,

Je ne suis pas un habitué des forums et je poste peut être dans la mauvaise section, j'en suis donc désolé d'avance mais j'ai une question que j'ai véritablement besoin de poser car je ne trouve rien sur le sujet en parcourant le net !

Voilà, j'ai une Xbox Slim qui n'a pas 1 an (presque), que j'utilise de manière ponctuelle et qui fonctionne très bien.

Depuis l'achat de LA Noire, j'ai remarqué ce que je pensais être un  beug pdt le jeu, à savoir une multitude de petits points blancs se situant uniquement au niveau de certaines textures (portes, certains immeubles, certains objets^, sur les visages pdt les conversations parfois), cela ne m'empêche en rien de jouer, ce pourquoi je n'ai pas été alerté d'avantage.

Le Hic c'est que j'ai changé de TV ce week end en passant d'un 40' 720 en 46' 1080 et en voulant mettre Forza 3 qui a toujours très bien fonctionné, je me retrouve avec des points blancs pleins les textures des visu de véhicule ????? (le reste fonctionne impec)..... j'ai tout vérifié, branché plusieurs cables HDMI (pas de points blancs en RCA), ça le fait sur mes deux TV.... je retouve également le soucis sur Dead Space 2 à certains endroit mais moins...Par contre, certains jeux sont impec.... Red Dead, MK, COD....etc...

Avant d'écrire ici, je viens d'essayer ma console sur la TV de mon voisin qui a également la même Xbox que moi et toujours les même petits points blancs sur ces textures alors que sur sa console et les même réglages... rien pour lui ! Ce qui me fait dire que ma console a un soucis mais lequel puisque je ne l'ai pas vraiment bcp touché, ayant remarqué ce soucis avec LANoire...

J'espere que vous pourrez m'éclairer, elle est sous garantie encore 1 an mais honnêtement, j'ai surtout du mal à comprendre ce qui peut clocher !

Merci de votre retour
JF

 

 

Discussion Info


Last updated July 4, 2018 Views 15 Applies to:

Je viens de passer tous mes jeux et grosso modo, j'en ai 20% dedans... à savoir, Dead Space 2, LA NOIRE, Forza 3, Donjon Siege 3 et GOW2 un peu mois mais quand même.... Grosso modo, cela ne se voit que sur les textures 3D en mouvement (les blabla pour DS3), les voitures qui tournent pour F3, le décor pour DS2 idem pour LA NOIRE...

Tous mes autres jeux passent impec.... MK, Red Dead, FIFA, Split Second etc....

Voilà, si vous avez une idée car moi, je seiche terriblement et poser la console en garantie ne me garantie justement pas de la revoir rapidement :(

Merci à vous

JF

Salut,

Il est clair que ta console doit avoir un petit souci...

Ceci dit, quand tu as essayé ta 360 chez ton voisin, l'as tu branché avec son cable HDMI (ou VGA) ? Car peut-être que cela viens de là, problème de cable (mais j'ai de gros doute, je pense plutot à un souci de carte graphique)

Malheureusement, si cela ce confirme, tu va devoir utiliser la garentie de la console, mais pour te rassurer, tu va voir que le service après vente de la Xbox360 est assez rapide concernant la réparation des consoles.

Courage!

Merci de ta réponse...

Oui, quand j'ai fait les tests, c'est bien avec son cable HDMI que je l'ai branché, justement pour pouvoir être certain que cela ne venait pas des 3 miens (peu probable tout de même) et la sienne tournait impec !

C'est quand même impressionnant qu'une console que je dois utiliser 5 heures par semaine au grand max depuis moins d'un an puisse avoir un soucis du jour au lendemain... comme ça.... enfin, surtout depuis que j'ai installé LA NOIRE car je n'avais jamais remarqué ce soucis avant (il y a eu la grosse mise à jour de mai également mais je doute que cela vienne de là ?)

Maintenant, s'il faut changer la carte graphique, je ne perdrais pas mes sauvegardes, ce sera déjà ça !

Dans tous les cas, je vais m'en occuper aujourd'*** histoire d'avoir une idée des délais mais à mon avis, je suis quitte pour la rendre plutôt après août si mon soucis est confirmé et si je veux jouer un peu cet été...

Si qq'un a d'autres conseils ou si le cas a déjà été vu, faite moi signe...

JF

salut

si tu n'as pas ce problème en mode yc bc r c'est peut-être ta prise HDMI qui en est la cause ta console est encore sous garanti heureusement mais je vais quand même te donner un conseil ton problème n'est pas courant cela veut dire que tu devras leurs expliquer très clairement les symptômes et leurs donner le titre des jeux qui font ces points blancs car sans ces détails tu risque fort de la récupérer dans le même état

Effectivement, quand je branche la console avec le cable fourni (avec ou sans la péritel d'ailleurs) et donc sous un autre mode vidéo que 720/1080, là tout fonctionne sans soucis, sauf que l'image est moche, surtout sur un 46' :p

Tu as raison, j'essaye de récupérer des infos depuis ce week end mais je me rend compte que mon cas n'est pas fréquent sur le net (je crois avoir vu passer qq cas PS3 :)

Maintenant, il est évident que ce n'est pas normal même si ça n'empêche pas le jeu (pour l'instant)...

Que ce soit mon voisin en 1080 ou mon ami qui a acheté ma TV avec une xbox neuve, tous 2 n'ont pas ce soucis... cela ne vient donc pas de ma TV, et à priori, pas de mes câbles mais bien de la connectique ou de la carte mais tout ça m’étonne vraiment et il est vrai que j'aurais bien aimé avoir l'avis d'un spécialiste des "pannes xbox" sur le forum pour m'indiquer si c'ets déjà arrivé et quelle en était la cause...

Bref, comme tu dis, c'ets pour cela que j'ai bien tout noté en cas de retour mais tu me diras, c'est tellement flagrant rien que sur F3 que bon.... c'est quand même très intriguant :(