Profilo Xbox LIVE danneggiato

Salve a tutti,

Scrivo qui sul forum di supporto per chiedere assistenza riguardo un problema sul mio account Xbox LIVE. Comincio dall'inizio: la mia GamerTag è EichiciOnizuka0 ed ovviamente la utilizzo quale account principale, con tutti gli achievement sbloccati, acquisti sul marketplace, ecc.
Purtroppo però, da qualche tempo a questa parte, con i giochi appartenenti alla saga di Assassin's Creed (in particolare l'ultimo ed il Revelations) ho problemi ad avviare il gioco; anzi il gioco si avvia, ma ogni volta che provo ad accedere al menù (quando chiedere di premere il tasto Start) si inchioda la console e non posso fare più nulla (tasto della dash non funzionante, la spengo con il tasto di accensione).

Questo problema avviene solamente con i suddetti giochi, con tutti gli altri nessun problema.
Dopo svariati tentativi riesco a far partire il gioco creando un nuovo account; quest'ultimo non ha abbonamento ad Xbox LIVE, avendolo creato al momento. Ho provato quindi a far partire il gioco sia collegando che scollegando il cavo ethernet alla console, e tutto ha sempre funzionato a dovere. Ho quindi dedotto che il problema potesse essere l'abbonamento ad Xbox LIVE.

Ma qui arriva il bello: mi sono ricordato che qualche mese fa ho effettuato il backup dell'HDD copiando il file del profilo e ed tutti i miei salvataggi in una penna USB, per evitare di perdere il tutto. Fortunatamente avevo ancora tutti quei contenuti salvati. Provo quindi a copiare il file del profilo sull'HDD della console cancellando quello esistente (l'ultimo aggiornato, per intenderci) e provare a far partire il gioco con quello; con mio grande stupore il gioco parte tranquillamente e senza problemi.
Da ciò deduco che il mio profilo possa in qualche modo essere corrotto ed anche scaricando nuovamente il profilo dai server Microsoft il problema persiste. Il backup del mio profilo funziona correttamente, quindi il problema è avvenuto dopo che fece quel backup. Aggiungo che ho effettuato quest'ultimo tentativo con il cavo ethernet staccato poichè se mi connetto ad Xbox LIVE il profilo si aggiorna e si corrompo nuovamente (il realtà non so se è corretto definirlo "corrotto", dato che posso accedervi senza problemi).

Stamani inoltre sono stato al telefono circa 45min con un operatore della Microsoft riguardo a questo problema, mi ha fatto fare diversi tentativi ma senza risultati...devo dire però che solamente oggi pomeriggio ho scoperto di avere ancora il backup del mio profilo; di conseguenza tutti i tentavivi svolti con l'operatore sono avvenuti con il profilo aggiornato alla data odierna.

Volevo chiedere se c'era possibilità di salvare il mio account da questo danneggiamento, sinceramente non ho voglia di cambiare account perdendo tutto il mio gamescore e gli acquisti sul Marketplace. Posso giocare con Assassin's Creed, ma tutto gli achievement verranno sbloccati su un'altro account e sono inoltre impossibilitato a giocare online dato che quest'ultimo non ha un abbonamento attivo. Cosa fare?

 

Discussion Info


Last updated July 4, 2018 Views 83 Applies to:

Insisti con l'assistenza, paghi il Live ed hai diritto ad avere la console funzionante. Se scaricare il profilo non ti aiuta, il problema è loro.

Si, in effetti credo anche io che il problema sia loro...o almeno io non ho fatto nulla per far succedere tutto ciò XD

Comunque, nessun caso simile è mai capitato a qualcun'altro? Vorrei sapere se c'è qualche speranza di risolvere :(

Hai provato a cancellare la cache?

Si con l'operatore Microsoft abbiamo provato di tutto e di più ma senza ottenere risultati.

Hanno passato la mia pratica al "dipartimento superiore" il quale mi ha fatto sapere dopo circa 3 giorni che sui loro server non c'è nessun problema, e di chiamare la Ubisoft. Ovviamente anche loro mi hanno detto di non avere alcun problema con i server, e che la mia problematica non l'avevano mai sentita.

Non so che fare, proverò a richiamare la Microsoft ancora una volta.

Ho acquistato il gioco al Day One pagandolo 100€, ad oggi non ci ho fatto praticamente nulla. Una vergogna.

[quote user="EichiciOnizuka0"]


Ma qui arriva il bello: mi sono ricordato che qualche mese fa ho effettuato il backup dell'HDD copiando il file del profilo e ed tutti i miei salvataggi in una penna USB, per evitare di perdere il tutto. Fortunatamente avevo ancora tutti quei contenuti salvati. Provo quindi a copiare il file del profilo sull'HDD della console cancellando quello esistente (l'ultimo aggiornato, per intenderci) e provare a far partire il gioco con quello; con mio grande stupore il gioco parte tranquillamente e senza problemi.
Da ciò deduco che il mio profilo possa in qualche modo essere corrotto ed anche scaricando nuovamente il profilo dai server Microsoft il problema persiste. Il backup del mio profilo funziona correttamente, quindi il problema è avvenuto dopo che fece quel backup. Aggiungo che ho effettuato quest'ultimo tentativo con il cavo ethernet staccato poichè se mi connetto ad Xbox LIVE il profilo si aggiorna e si corrompo nuovamente (il realtà non so se è corretto definirlo "corrotto", dato che posso accedervi senza problemi).

[/quote]

Da come descrivi il problema, sembra che sia legato a qualcosa che accomuna tutti gli AC. Dal momento che cancellando la cache non hai risolto forse la causa potrebbero essere i salvataggi.

Visto che dalla chiavetta usb hai recuperato solo i dati del profilo, proverei a cancellare i salvataggi presenti sull' HDD per poi ricaricare quelli della pennetta. Inizialmente farei il procedimento solo su un AC vecchio in modo che se non dovesse funzionare, ti ritroveresti l'identico file cancellato dalla xbox sulla memoria usb.

E' un tentativo che forse non risolverà ma piuttosto che continuare così...

Controlla  sul HDD, in giochi, se ci sono file corrotti o incompleti ( ! ) in giallo,  eliminali.

.

Comunque io non ho capito bene l'origine  del tuo problema:

1- hai un problema con il profilo

2- hai un problema con AC

3- hai un problema con HDD

:)

è capitato a me un periodo che mi era scaduto l abbonamento sulla post pay e non c erano i soldi per il rinnovo automatico e mi era comparsa una scritta del tipo(profilo danneggiato).preso dal panico (non perche non potevo giocare live,ma perche mi doveva arrivare l email  di conferma beta tester dei 343 industrier sul loro prossimo gioco,se non erro andate sul sito e ci sta ancora l iscrizzione..)comq ho  fatto un abbonamento di 1 anno ,ho riscaricato il profilo 6 o 7 volte e alla fine tutto ok...in poche parole..se sei gold prova a scaricarlo tante volte ,a me è andata bene cosi...

Scusate se non ho più risposto a questo topic, ringrazio tutti per le risposte ^^

Ad oggi ancora il problema non è risolto...ora non ho più un abbonamento GOLD, ma lo devo rifare e proverò nuovamente in modo da verificare se è quello il problema (anche se non dovrebbe centrare nulla).

@VestingSugar: il problema dovrebbe essere proprio il mio profilo; se provo a giocarci accedendo con un qualsiasi altro account tutto funziona correttamente. Riparlai con il servizio Microsoft e Ubisoft, ma per loro tutto liscio come l'olio -.-