Product Keys

Seriously... WTF? I've had this W8 system for a week, trying to run 2 effing games but can't because they don't auto save. Why? How the eff should I know?

I managed to run them just fine on the old Vista system under a name I created myself with the e-mail address I've been using forever. Now, under W8, it tells me that the Product keys are linked to another profile and I have NO idea how to access that profile. Which, BTW, was under the same e-mail address. Should this WLive thing not have caught that?

Any help would be greatly appreciated. Please understand I'm EXTREMELY frustrated.

 

Question Info


Last updated July 4, 2018 Views 3 Applies to:

I understand the frustrations. But based off your gamertag right now seems like you are signed in to a different account. Please make sure that you are signed on the current Microsoft Account. if you remember the gamertag you used before good contact Xbox support so they can help you recover the correct Microsoft Account that you were using before.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

First, thanks for the response, I do appreciate it. I was kinda worried I might have come off like a... well... you know.

Second, I am signed into a second account because all it asked me for was my e-mail address. When I tried to login using the gamertag it wouldn't accept that.

Thanks again for the response and I'll give your suggestion a try, although I do find this place a little confusing, it's not as intuitive as I would have liked.

It even asked me if I wanted to participate in a survey, to which I said yes, but nothing happened after that.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

no problem. but seems like the site is going under some maintenance or something the contact-us changed

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.