Problems with XBOX LIVE

Just started slowing down 2 days ago and finally error 08151911 happened.

What Country/State/Province do you live in? United States, New Jersey, Trenton
Modem brand & model number:  Unknown ( until tomorrow)
Router brand & model number:  Unknown (until tomorrow)
If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter? : Xbox 360S Internal adapter
Things you have tried: Emptying cache, restoring internet settings to factory defaults, formatting
Is UPnP Enabled? Yes/no/Unknown : Unknown
Do you have a NAT error? If so, what is your NAT type? : No.
Any Error Codes you encounter: Yes, 08151911
Who is your ISP(Internet Service Provider)? Optimum
After you run "Test Xbox LIVE connection" press “Y” for "More Info”. In the pop-up that appears, what are the following values, if shown? (If a value below does not appear for you, just leave it blank.)
W: 0000 - 0021
X: 0000 - F001
Y: 00A8 - 4820
Z: 0000 - 0000
ID: 0006 - 0000
L: 8015 - 1000
Q: 8007 - 0435
T: Wireless
D: 192.168.1.1, 0.0.0.0
S: WPA2
C: 6

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

BUMP!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Nobody, really? wooow

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Greetings Mikiloxx!
[quote user="Mikiloxx"]Any Error Codes you encounter: Yes, 08151911[/quote]Is this the error code you are getting, or should it be: 80151911?

Thank you! 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Oh sorry, yes it is 80151911, Sorry about the mistake.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey Mikiloxx,

Sorry to hear that you're facing that error code.

Could you give the following a try:

  1. Delete your profile (profile only, NOT profile and all items)
  2. Clear the System Cache twice
  3. Restart your console
  4. Re-download your profile
Let us know if doing this fixed the issue and we'll work from there =)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Try the steps as per Mister Brosky's post and let us know if you were helped by this.

It might be a problem with the hard drive, so if you can remove the hard drive and plug in a USB flash drive, to have this configured as an alternative storage device.

Post back and let us know how that goes. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.