Problemi di rallentamento schermate

Ciao a tutti.

Prima di tutto mi scuso se sto aprendo un thread precedentemente esistente, ma non ho la possibilità di leggere tutto.

In breve, incollo qui la richiesta dettagliata che ho mandato al supporto Microsoft per e-mail 3 giorni fa:

Salve, spero mi possiate aiutare a capire cosa stia accadendo alla mia console.
Fino all'altro ieri non avevo riscontrato nessun problema, sia giocando il locale che live (specialmente a COD Black Ops). Da ieri mattina, già accendendo l'xbox, ho notato un rallentamento generale del sistema, la schermata iniziale con il logo xbox dura almeno un paio di minuti, così come la navigazione tra le pagine della dashboard e il caricamento del gioco, in questo caso sempre COD.
Premetto che COD è anche installato sul disco rigido.
In ogni caso ho provato a svuotare la cache, a staccare l'alimentazione per almeno 10 minuti, a cambiare cavo hdmi, a togliere il disco rigido.
Ma non ho risolto alcun problema, nonostante sia riuscito a giocare a COD in live, ci ho messo almeno 20 minuti prima di riuscirci.
Non so se possa avere una relazione al problema, ma un paio di giorni prima che il problema si presentasse, ho comprato usato Fable II, ci ho giocato, ho salvato la partita e niente di più.
Quando ho inserito il gioco mi ha chiesto un aggiornamento, che ho fatto, ma anche questo mi è sembrato normale.
Fable II viene caricato più velocemente (non è installato nel disco rigido) ma la console, anche senza disco è diventata estremamente lenta.
Potrebbe essere un problema del disco rigido?
Come posso fare a non perdere i dati?
Mi conviene tenerla spenta ed aprire una pratica di riparazione per evitare danni?

Loro mi hanno risposto subito, dicendomi di svuotare la cache e di "aggiornare il software della console".

La cache l'avevo già svuotata ma dopo la procedura di aggiornamento della console, non mi ha proposto nessun aggiornamento...

In pratica non ho risolto il problema, la schermata di accensione dura un minuto circa, la selezione del disco rigido nelle impostazioni più di 2 minuti...

Ho anche cambiato cavo HDMI, ma nessun beneficio.

Secondo me mi sta partendo il disco rigido...e sono terrorizzato al pensiero di perdere tutto da un momento all'altro.

 

Qualcuno di voi ha qualche suggerimento.

 

Grazie a tutti

 

Discussion Info


Last updated July 3, 2018 Views 142 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Sno spariti anche i tuoi...

Prova a settarlo da console e vedi se fa prima....

Fatto, magari tra qualche ora funzionerà.

Visto che non ho risolto il mio problema HD...che palle.

[quote user="filos11"]

E' proprio quello che ho fatto prima....

[/quote]Scollegati e ricollegati dal live e se l'hai impostato si vedrà... (a volte l'aggiornamento non è immediato)

E' proprio quello che ho fatto prima....

Non si vede ancora, per farlo vedere nel sito devi impostare le impostazioni su Tutti dello Storico giochi[quote user="filos11"]

Fatto.

Grazie

[/quote]

Fatto.

Grazie

[quote user="filos11"]

Una curiosità.

Come mai non sono visualizzati i miei giochi recenti qui a fianco nella mia tag?

[/quote]Perche' hai settato l'impostazioni su Bloccato, verifica da qui

https://live.xbox.com/it-IT/Account/Settings

oppure da console su Gestione Account

Una curiosità.

Come mai non sono visualizzati i miei giochi recenti qui a fianco nella mia tag?

Purtroppo ho parlato troppo presto.

Dopo aver formattato l'HD tutto sembrava ok, ma appena ho spostato qualche salvataggio, i rallentamenti sono ricominciati.

A questo punto mi tocca mandare l'HD in assistenza...o almeno chiedere di nuovo a MS cosa fare.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.