Problema Nat Moderato

Ho un problema relativo al nat che credevo di aver risolto in un altro topic riguardante l'accesso dell'account, ma purtroppo non è così. Il problema è NAT MODERATO nei vari COD. La cosa molto strana è che non è sempre moderato ; faccio un esempio : Gioco tranquillamente con nat aperto prima di cena, poi spengo la console.Dopo un'ora riaccendo la console e il nat è moderato. Il router è sempre rimasto acceso e quindi non riesco a spiegarmi questa cosa. Per riavere nat aperto devo spegnere la console e/o router 2-3 almeno volte. Ho un router Netgear dgn2100 e Alice 7 mb con opzione internet play. Tutti i dispositivi collegati al router hanno ip statici ( comprese le impostazioni sulla xbox ). Ho aperto le porte necessarie sul router verso l'indirizzo ip della xbox. Le porte sono : 53 - 80 - 3074 più almeno altre 6 che precisamente non ricordo ( stasera le scrivo con esattezza ). Penso che le porte possibili le ho aperte tutte ( magari mi sono dimenticato quella più importante ). Ora penso che se non ho aperto le porte necessarie avrei sempre nat moderato , non a volte come nel mio caso. Upnp abilitato. L'unica cosa che ancora non ho provato è mettere l'indirizzo ip della console in dmz ( quindi porte aperte senza firewall penso ), ma non so se è una buona mossa. Se qualcuno può cortesemente aiutarmi , perchè ormai sono mesi che sbatto inutilmente la testa su questo problema.
 

Discussion Info


Last updated July 5, 2018 Views 104 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Non più di un mesetto fa' la mia xbox ha perso tutte le impostazioni manuali per tornare in automatico.

Il bello è che andando a vedere le impostazioni (sulla xbox) mi faceva vedere tutti i dati manuali inseriti a suo tempo. L'unica differenza era la parola "automatico" e non "manuale" nella maschera dove inserisci i dati.

Ho risolto semplicemente riaprendo la scheda delle impostazioni manuali (sempre sulla xbox) riconfermandole. Magicamente la parola "automatica" è sparita, sostituita dalla meravigliosa "manuale" e tutto è tornato ok.

Dal tuo elenco di porte aperte manca la 88 (udp). Verifica che sia tra le altre 6.

Grazie ... Questa sera provo e poi faccio sapere.

La porta 88 è molto probabile che sia in quelle che non ricordo...

Speriamo di risolvere perché ormai non ne posso più di questo nat moderato .

Visto che ci sei, fai anche il test di connessione dalla xbox e posta i risultati.

Ok ... Da quel che ricordo li avevo fatti e non dava nessun problema, solo nat moderato sui COD , il resto del live mi sembrava ok.

Stasera provo e posto i risultati.

Grazie ancora per l'aiuto ... Sperando di risolvere

Ecco il resoconto ...

Lista porte aperte :

-88 UDP

-3074 UDP/TCP

-53 UDP/TCP

-80 TCP

-3075 UDP

-3076 UDP

-3223 TCP

-3478 UDP

-3479 UDP

-443 TCP

Impostazioni su Xbox:

Impostazioni IP: manuale

Indirizzo IP : 192.168.0.2

Subnet Mask : 255.255.255.0

Gateway : 192.168.0.1

Impostazioni DNS : manuale

Server DNS primario : 192.168.0.1

Server DNS secondario : vuoto

Impostazioni PPPoE : Non impostato su tutti i campi ( nel router attivato )

Verifica connessione Xbox:

-Prima volta nat moderato : spento e riacceso il router.

-Per 5 volte consecutive spenta e riaccesa Xbox e il nat era aperto.

-Spento e riacceso il router e rifatto il test : nat ok.

Anche l'ultima volta per tre giorni il nat era apposto , ma poi ha iniziato a darmelo moderato.

Aspetto un pò di giorni e vedo come va ...

Alla peggio mettere la console in dmz è percoloso ?

Niente da fare ... avviata la console adesso e nat moderato ...

Hai provato a chiamare il tuo isp e domandare informazioni sullo stato della tua linea?

Gianmaria sinceramente chiamare la Telecom non mi sembra sia utile ... tempo fa ho chiamato per avere informazioni sul ping ... e tutti gli operatori non sapevano nemmeno cosa fosse.

Pensa te se gli parlo di nat e porte ...

Non è un problema avere la X in DMZ, se questo ti risolve il problema. Prima, però, prova a disabilitare l'UPnP automatico.

Provo Morpheus ... questa è un'altra cosa mai provata ... su tutti i siti dicono di abilitare l'UPnP nel router.

Grazie ancora a tutti ... sto impazzendo ormai ...

Questa sera ho provato di tutto nelle impostazioni del router ... compresi i dns che non dovrebbero c'entrare nulla ....

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.