Problema matchmaking MW3

Ho cercato nel forum qualcosa relativo al mio problema ma non ho trovato nulla , e ho aperto questo post. Mi scuso in anticipo se c'è già una discussione a riguardo , ma sinceramente non sono riuscito a trovarla. Ho Alice 7 Mb con l'opzione internet play e su MW3 ho nat aperto. Da giovedì scorso riscontro i seguenti problemi : - Prima che inizi la partita il bilanciamento squadre e' eterno ( dura anche 1 minuto ). - A fine partita mi di dice connessione persa. - Quando cerco delle partite non prova nemmeno a cercarle ( solitamente cerca partite disponibili da Ping 50 ; ogni tanto la ricerca non parte ). - Mi compare il messaggio connessione con i server Xbox assente . - Cerco partite e non fa il matchmaking : mi da 1 giocatore trovato. Questi problemi non sono costanti e continui , e magari per due partite va bene e poi capita una delle cose sopraelencate. Non ho mai avuto problemi di linea ; ho provato a giocare a MW2 e ad altri giochi online e non ho il minimo problema. Mi viene da pensare che sia un problema nel multiplayer di MW3 , ma non avendo trovato nulla nei forum italiani non so cosa pensare. In qualche forum inglese ci sono delle persone che hanno questi problemi , ma non c'è una risposta . Ho provato a resettare il router , cancellare la cache dell'xbox , ma nulla. Ripeto che il problema lo ho solamente in MW3 . Se qualcuno ha i miei stessi problemi oppure sa come posso risolverli mi faccia sapere. Grazie a tutti per l'aiuto.
 

Discussion Info


Last updated July 4, 2018 Views 10 Applies to:

Chiedo se possibile cortesemente a qualche admin se mi sposta il messaggio nella sezione Forum Generale Per L'Italia , che mi sembra ci sia più gente attiva.

Il messaggio l'ho letto anche prima ma non saprei darti una risposta.

Certo che da quello che dici pare un problema di MW3 e non tuo.

Grazie uait ... Anche per me il problema e' su MW3.

La cosa strana e' che se così e' , visto che il problema lo ho solamente con MW3 , nessuno abbia notato problemi.

Se c'è un problema lo noterebbero in molti , e sicuramente lo scriverebbero su qualche forum.

Grazie comunque ancora uait.

A me questo lavoro lo faceva saltuariamente su MW2 (altra piattaforma) senza però mandarmi messaggi come a te.

Forse proverei a cancellare il profilo e riscaricarlo, ma aspetta l'opinione di qualcuno più esperto.

Grazie luchador ...

Un'altra cosa che mi sono dimenticato di scrivere ...

Quando lancio il gioco e vado nella modalità multiplayer sta tanto a recuperare il profilo.

La musica va a scatti e anche le animazioni del menu ( la nebbia sullo sfondo ) , e il cd gira come un pazzo.

Il gioco lo ho installato nell'hd.

Spesso riparte addirittura la presentazione ...

Ho notato che continuando a premere il tasto A non appena compare la schermata nel giro di massimo 10 secondi recupera il profilo online ... altrimenti devo aspettare che finisca di macinare ...

Questa cosa comunque me la ha sempre fatta da quando è uscito il gioco ...

Uguale a me con MW2. Alcuni giorni era proprio ingiocabile.

Da quanto ti fa questo scherzo? A me solitamente durava una giornata per poi sparire e ripresentarsi dopo circa una settimana.

Con MW3 online non ho quasi nessuna esperienza, quindi non posso fare paragoni.

EDIT: ricordo che quando si manifestava il problema, uscivo completamente dal gioco e rientravo nel multi accedendo ad internet non dal gioco ma dalla schermata iniziale della console. Qualche volta funzionava.

L'ultimo problema che ho scritto , quello del caricamento , me lo fa da quando e' uscito il gioco.

Gli altri problemi legati al machmaking da una settimana.

Mi rendo conto che la soluzione che ti ho dato è uguale al rimedio della nonna.

Altri consigli purtroppo non ne ho. Credo comunque che il problema sia legato esclusivamente al gioco.

 

Ho fatto un giro ed il mondo è pieno di gente con problemi, sia con xbox che con ps3.

Molti incolpano una patch.

Ricordi se poco prima di avere questi problemi hai scaricato qualche aggiornamento?

Sinceramente non ricordo precisamente ... Ma mi sembra che non e' da tanto che ho scaricato una patch.

Grazie per il tuo interessamento ...