PROBLEMA (DISCONNESSIONE E LINEA LENTA SU XBOXLIVE)

Salve a tutti,qualche settimana fa ho cambiato il mio vecchio modem (un Atlantis A02-RA242-W54) CON UN TD-W8961ND consigliatomi da un tecnico che lo ha anche configurato.Inizialmente la connessione migliorò parecchio (aveva anche aperto il NAT),ma,dopo qualche giorno la connessione è improvvisamente peggiorata e da allora non fa che disconnettersi continuamente (anche se sul pc è perfetta).

Potreste gentilmente aiutarmi?

Grazie.

 

Discussion Info


Last updated July 5, 2018 Views 55 Applies to:

Ciao io ho avuto il tuo stesso problema con questa marca di modem (io ho un TD-W8951ND) e l'ho risolto qualche giorno fa impostando dalle impostazioni di rete dell'xbox un ip statico e ho aperto le porte del modem.

Le porte da aprire sono queste :

Porta 88 (UDP)

Porta 3074 (UDP e TCP)

Porta 53 (UDP e TCP)

Porta 80 (TCP)

Spero che risolverai il problema :)

Ciao,potresti descrivermi precisamente cosa hai fatto per impostare un ip statico (sono un asino...)

Grazie.

Basta andare su sistema, impostazioni di rete, configura rete, indirizzo ip --> manuale ed inserisci 192.168.1.x (la x sostituiscila con un numero che vuoi ad esempio 7) . Poi una volta fatto premi start e vai su subnet mask e scrivi 255.255.255.0 e conferma ancora con start. Poi selezioni gateway e inserisci l'ip del tuo router (di solito è 192.168.1.1)

Una volta finito conferma andando su fatto, riavvia modem e console e il problema dovrebbe risolversi :)

Spero di esserti stato d'aiuto :D

Ho impostato un ip statico e anche aperto le porte ma la connessione non è migliorata, ed ora prima di potermi connettere devo fare il test per la connessione xbox live 2 volte,perche alla prima mi da sempre NAT moderato...mi sa che ho fatto un casino...