Problema di connessione Xbox a Modem-Router.

Ciao a tutti! 

Purtroppo da qualche giorno riscontro con la mia Xbox 360 Slim un fastidiosissimo problema di connessione tra consolle e Modem-Router! In pratica non riesco in nessuno modo a far si che la consolle si connetta al router che ho! Io uso per comodità degli Indirizzi IP fissi avendo molti apparecchi connessi a questo router! La consolle durante il Test mi da sempre il solito errore: <<impossibile ottenere un indirizzo IP statico!>> Cosa che prima non aveva mai fatto! Il router-modem è un Sitecom! La consolle ha pochi mesi di vita e non ha mai dato questi problemi prima d'ora! Ho provato sia a connettermi con il cavo di rete ethernet che con la wi-fi e non cambia nulla! Con protezione e non ma non ci sono versi non si connette! Ho provato con IP dinamici abilitando il protocollo DHCP e lo stesso mi da sempre il solito errore! Allora ho cambiato apparecchio ma non è servito a nulla! L'unico modo per farla connettere al Modem e di conseguenza al Live è usare un modem e non un router! Così facendo la Consolle va in rete e va sul Live! 

Firewall e blocchi vari sono tutti disabilitati e il router ha anche il firmware aggiornato! La consolle è aggiornata! Ho fatto più volte il reset delle impostazioni di rete della Consolle ma non serve a nulla! Logicamente ho seguito anche passo passo la guida in linea sia in inglese che italiano della Microsoft su questo sito e non ho sbagliato nulla! 

Escludo che sia la consolle che è impazzita anche perchè ripeto che se ci metto un modem va benissimo sul Live! 

Cosa potrebbe essere? Il Filtro MAC non è attivo! Non credo che prima andava e ora no va! 

il tutto è nato quando ho comprato un altro Modem-Router della Sitecom per avere delle performance migliori! Da li non è più andata in rete! 

Grazie infinite a chi potrà darmi una mano! 

V141

 

Discussion Info


Last updated July 4, 2018 Views 1,253 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

L'errore che riporti è privo di senso, puoi verificarlo? Dovresti riportare anche l'indirizzo IP (interno) del router e della console, la netmask ed il gateway assegnato alla console. Se nel router hai la possibilità, verifica quali device sono collegati, confermado o meno la presenza dell'xbox.

Non capisco perchè sia privo di senso? Cmq non è un problema! Il gateway ha questo IP: 192.168.0.1 la Mask e: 255.255.255.0 e la consolle ha IP che vanno dal 192.168.0.102 in poi! Avemo messo .106 perchè avevo altri apparecchi collegati! La consolle con questo router ha sempre funzionato e l'unico problema erano ogni tanto le porte ma li si riusciva lo stesso a giocare e cmq le avrei aperte! La consolle ho già visto e non compare nel router...su router vedo tutto meno che lei!

Come potrebbe apparire se non si connette nemmeno? Il pardosso è che vedo il router ma non ci si connette! Queste sono le impostazioni standard che si mettono per fare una banale connessione! Credo sia lo stesso che fai anche tu o no PX Morpheus?:) Cmq garzie! Se sbaglio dimmi pure sono disposto ad imparare da chi ne sa più di me!

Perchè un IP statico non viene ottenuto. Viene impostato e basta.

Comunque: sembra tutto ok, a questo punto penso sia un problema di cavo/porta xbox/porta del router.

Per porta tu intendi le porte per entrare nel live? Il problema lo da sia con la wi-fi che col cavo! Che siano difettosi entrambi lo escludo! Se intendi le porte x accedere al live...sono sempre state chiuse ma si connetteva!

Se intendi altro...sii gentile e dimmi che intendi perchè non ho capito! Grazie!

Visto che ci siamo suggeriscimi un nuovo modem-router! So che i Dilink vanno bene! E' vero?

stesso problema tuo. il router é collegato a l modem di fastweb. la consolle lo vede ma mi dice impossibile connettersi al router (che guarda caso é un sitecom). il problema l'ho risolto connettendo la xbox al modem di fastweb (wifi). non c'é stato verso di collegarlo al router

Un momento, ma qui si parla di fastweb? Non credo, ma meglio chiarire.

Con "porte" intendo la presa fisica in cui inserisci il cavo. Scusa se non mi sono spiegato bene.

Ora: imposta sull'xbox 192.168.0.250, netmask 255.255.255.0, gateway 192.168.0.1. Prendi il cavo di un PC che va in rete regolarmente, ed utilizza quello per connetterlo all'xbox. Imposta (sempre xbox) il DNS a 192.168.0.1

Poi vediamo se va.

Comiche delle comiche con questo maledetto Router! Allora: prorpio poco fa ma proprio 5 minuti fa ho collegato tramite cavo la consolle al router...la consolle in automatico passa al cavo e cestina la rete wireless e fin qui tutto ok! Ho fatto come dicevi tu PX Morpheus e nulla non ci sono proprio versi è come dice Maestrale64 o ti colleghi ad un modem o non va! Infatti è ciò che mi è appena accaduto! Se il router è attivo non va in nessun modo! Se invece con lo stesso apparecchio disabilito il router e lo uso solo come modem allora va subito! A questo punto non mi rimane che confermare la mia teoria: il router è idiota e non mi fa connettere alla Xbox! Infatti provando con un altro modem solo modem però...la consolle va subito in rete! Cambiarlo lo cambio non è un grosso problema ma non capisco come abbia fatto ad impazzire così di botto! Maledetta la Sitecom se prima la stimavo perchè avevo avuto per anni prodotti suoi ora la evito come la peste!

Ringrazio anche Maestrale64 per la partecipazione! Io comunque ho Alice flat!

Maestrale ma come fai ad andare in rete se colleghi la consolle al tuo Modem? Il Modem non si blocca ti va tutto? Perchè è la soluzione che voglio usare anch'io!

Grazie a tutti!

Vertice, per curiosità personale, che router ti hanno dato con Alice? Se ce l' hai ancora, hai provato a collegarlo al posto del Sitecom?

Non ho un router della Telecom ma un Modem! E' il classico e sfigatissimo Pirelli Gate a disco volante! Quello che davano anni e anni fa con Alice a consumo! L'ho cambiato da subito dopo pochi mesi perchè non potevo andare essendo solo modem con più utenze in contemporanea! Comuque ho fatto da subito la prova con lui per vedere se la consolle avesse problemi  no e infatti va benissimo! Fa schifo ma va! Ieri disabilitando il Router del mio Modem_Router appunto la consolle è andata sul Live in 3 secondi netti! Non ci sono proprio versi è il maledetto settore del Router! Perchè la consolle andare va non hai problemi con nulla è super aggiornata e la mia rete non casca mai! La wifi della consolle è perfetta e la ethernet pure! Infatti mi da sempre e solo problemi di IP appunto le cose che deve fare un Router...gestire più IP! Mi girano solo a pensare che è andata per circa 3 mesi e poi è impazzito sto Router idiota! Ma con la PS3 e con il mondo di altri apparecchi ci vado! Lo cambio sperando che prendendone uno certificato Xbox ho visto la lista qui sul sito...vada tutto! Perchè mi girano le ***** se cambio apparecchi e poi non vanno! Volendo posso fare come dice Maestrale sopra...ma di avere due apparecchi e due alimentatori in stanza non mi va! Se non ci fossero i combinati ok ma ci sono e li vorrei usare!

Grazie comunque anche a te Luchador67!:) W Modern Warfare 3!:)

Prima di spendere altri soldi (che puoi comunque fare in un altro momento) prova a disabilitare il protocollo DHCP. Ho visto nel primo posto che lo hai attivato. E' un tentativo che porta via solo pochi secondi.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.