PROBLEMA CON VOLANTE TX RACING WHEEL 458 ITALIA FW V50

Buongiorno a tutti, io sono un po' di giorni che ho un problema con il mio TX Racing Wheel 458 Italia e la mia XBOX ONE.

Premetto che sono un membro preview ma non ho acconsentito all'aggiornamento alla new xbox experience (Win 10).

Vi Spiego, di recente ho aggiornato il firmware secondo procedura del sito(non è la prima volta e ho riprovato più volte) ma il volante con il nuovo Firmware V50 installato non ne vuole sapere di essere riconosciuto sulla mia Xbox One.

Nonostante la procedura di upgrade sia andata a buon fine e dal pc facendo il test sui comandi del volante è tutto a posto, quando lo collego alla mia xbox fa l'autocalibrazione dopodichè si spengono tutti i Led e non riesco a farlo funzionare.

Ho provato a spegnere e riaccendere la console, a cambiare la porta usb, cambiare la presa della corrente ma niente, fa l'autocalibrazione e poi tutto spento.

Alla fine ho desistito e ho fatto il downgrade alla V49 e tutto è tornato a funzionare a dovere.

Qualcuno ha avuto esperienze simili? sapete per caso come potrei risolvere il problema?

Grazie della dell'aiuto.

 

Discussion Info


Last updated July 4, 2018 Views 6 Applies to:

Sicuramente l'aggiornamento del firmware non è ottimizzato per la One, ti conviene aspettare un nuovo aggiornamento del volante o della console.

Grazie, è quello che pensavo di fare anche io guardando il changelog dell'update.

Solo che è strano perchè online non ho letto di nessuno col mio problema. Ogni tanto aggiorno il firmware perchè di solito apporta modifiche per migliorare il feeling con i nuovi giochi usciti(es: forza 6). Aspetterò, ero curioso di sapere se altri hanno avuto lo stesso tipo di problema.