Problema codice 8C230002

Ciao a tutti ho una xbox slim 360,l'assistenza xbox mi ha segnalato questo forum,ho un problema con il codice 8C230002 chiaramente mi sono sincerato che tutte le impostazioni sulla privacy e familiari siano ok,poi ho provato a ripulire il cache a eliminare il profilo e riscaricarlo ma niente,quindi ho provato a scaricare qualche contenuto da xbox live precisamente una demo (dato che è gratuita) e noto che non è possibile scaricare niente se non con la presenza di una carta prepagata.Ho provato ad inserire una postepay e sono riuscito a scaricare un video ma nonostante il download il problema persiste quando vado a scaricare demo espansioni ecc esce fuori lo stesso codice errore oltre ad avere le icone grigie nel dashboard.Ho chiamato più volte gli operatori xbox e uno di loro mi ha consigliato di aggiungere del credito sul mio account ma non riesco ad utilizzarli (sul mio accont risultano 10 euro ma la scritta nelle opzioni risulta grigia e inutilizzabile) mentre un altro operatore mi consigliato di optare per un aggiornamento offline mi ha inviato il file che poi ho scaricato ecc,al momento dell'accensione con la penna usb inserita il download non parte .Fallito anche questo ultimo tentativo ho riparlato con un operatore che secondo le sue ricerche sarei iscritto ad un programma di aggiornamento xbox (se non sbaglio beta) e mi ha suggerito di chiedere in questo forum di esperti il modo di uscire.Grazie Christopheer.

 

Discussion Info


Last updated July 4, 2018 Views 6 Applies to:

Ciao, mmm ti chiedo un paio di cose: stai usando lo stesso account con cui hai scritto questo post?

Nelle impostazioni del tuo account, dove sono segnati i dati del possessore, hai messo un età inferiore a 18?

N3tMaster ti ringrazio per la risposta ma quando ho acceso l'xbox per andare a controllare le impostazioni del mio account come mi avevi suggerito è avvenuto il miracolo dopo un mese e mezzo che impazzisco per questo errore ho trovato una piacevolissima sorpresa tutto risolto non so che dire,l'unica risposta è un problema tecnico dei servizi online.Grazie ancora.

Bene, mi fa piacere: chiedo ai moderatori di chiudere il thread. Grazie