Problem With Huawei HG533 Router NAT PRoblems and cant work out how to port forward

It has been fine untill today and my xbox came up with nat is set to moderate and i do not how to change this

 

Question Info


Last updated July 4, 2018 Views 425 Applies to:

Hi there! Try following the steps here support.xbox.com/.../nat-type-strict to resolve your NAT issue. Let us know, ok?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Step 1: LOGING IN

By default the IP address should be set to 192.168.1.1 Type that in to a web browser and go.

You should see a box prompting you for your username and password. Enter your username and password now. By default both the username and password are admin.

Step 2: SETTINGS

On left Select Advanced (Site appearance may change)

Under thhe advance section select UPnP

Check the box to Enable UPnP

(reboot router and check nat status on xbox if not open continue)

[View:http://screenshots.portforward.com/routers/Huawei/EchoLife_HG532/UPnP.jpg]

On left under DMZ Select NAT

ON top Select DMZ

Add the Xboxs IP to the Host address line

Check Enable.

Press submit

(reboot router and check nat status on xbox if not open continue)

[View:http://screenshots.portforward.com/routers/Huawei/HG532b_-_B013/NAT_DMZ.jpg]

Still not working?

Follow that port forwarding guild...(yucky port forwarding!)

portforward.com/.../Xbox_Live_360.htm

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

What is the xbox ip

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

To find it, do Settings | System Settings | Network Settings | (the name of your network connection) | Configure Network | look at the IP address, that's it!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi

I've done everything and my xbox doesn't connect properly to xbox live.  NAT is open, Xbox with static IP in DMZ, ports forwarded and still nothing.  I'm with TalkTalk in the UK and a Huawei 533 router - I have just about had enough and am spending one more day trying to sort this out before I sell the xbox.  It's 2014, and we shouldn't be spending days trying to get a console to connect to the internet.  I've spoken to support and they did their best, but no result.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

@ted wales, Don't use port forward and DMZ at the same time. Modems deliverd by an ISP is mostly modded that port mapping is disabled and port forward not working. In order to use DMZ correctly with a Huawei modem, use the combination DMZ and uPnP, like mentioned by patrat46.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.