Problem with data transfer kit

Hi

I've just got a new Slim Xbox 360 for Christmas after my old one got the red lights and i'm trying to transfer the old save games from the old 20GB detachable hard drive to the new console. I've bought a data transfer kit (official new black one) and followed the instructions but i am unable to get the pop-up thing to pop up.

The new console has the latest  update and everything. I've done a fair bit of googling trying to find out the problem but not having much luck. What reason would there be for it not popping up with the transfer content message?

Thanks.

 

Discussion Info


Last updated July 4, 2018 Views 3 Applies to:

I had the same problem and it was because it was not an official Microsoft product, and didn't work. It needed a CD. So i returned it, went to Gamestop, got a Microsoft one and it worked.

The one i bought is official, it has Microsoft branding all over it and that little 'created by Xbox' sticker thing. There is no mention of any CD which is needed in the instructions, nor does it provide one.

Solved this by powering on the console, plugging the USB end of the cable into the console, then plugging the other end into the old hard drive. Despite the instructions telling you the opposite.