Problem with account language

Okay, I live in Belgium, so chose "Belgium" as locale. Now it seems I can only choose between "Français" and "Nederlands", BUT I AM ENGLISH SPEAKING!

So what now? I have to restart the whole procedure and lie about where I live? And lose my Gamertag?..

 

Question Info


Last updated July 5, 2018 Views 0 Applies to:

Sorry to hear about your situation.

 

Try this to change the language settings:

  1. Press the Guide button on your controller, go to Settings, and then select System Settings.
  2. Select Console Settings.
  3. Select Language and Locale.
  4. Select Language.
  5. Select the language that you want to use

 

Hopefully, this will solve your problem.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

that is normal

your console locale only affects your console not your online content or the signs on the street

 

as french and dutch are the national offical languages of belgium

you can try and lie about your location but you will have issues with getting MS points and certain downloads and region locked membership codes and you have to have a new billing option for the new region you select if you want to use a creditcard

 

 

what sargon suggests only affects local console settings not Online content or account settings

 online settings happen when you connect to live and want to browse your account or your marketplace or view online content or play online content which would be your national languages

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.