Problem registering a device..

Greetings,

Sorry if this is in the wrong place but there was no obvious section to put it in, as the forum menu does not have a my account section...

Tried to register my xbox one console via the 'register a device' in the my account options.


When I complete the form by adding the serial number I am presented with this;

-- Start Error --

This Page has been modified since you opened it. You must open the page again.

Refresh page.

Troubleshoot issues with Microsoft SharePoint Foundation.

Correlation ID: 455d2d62-01dd-43d3-8355-032ee8eff1fd

Date and Time: 7/17/2015 6:55:15 AM

-- End Error --

 

And what is strange as the page has obviously changed, I entered a serial number, and so I am unable to add the device...

 

Any Ideas? As I have 2 devices to add...

 

Discussion Info


Last updated July 4, 2018 Views 3 Applies to:

I am getting the EXACT same error when trying to register through xbox.com on my computer.  The old xbox is still registered and showing up on the account, but when I attempt to register the new one; I get the aforementioned error.  

Same thing happening to me - November 27 2015. So nothing has happened.

It's December and it's still not working under FF42!!! WTF